Results 1 to 3 of 3
  1.    #1  
    There might be a thread about this already, if so my apologies for n00bing...

    First, is it possible to disable autosync completely? I'd prefer manual sync when needed, I have to use that extensively anyway.

    Which brings the second... The manual retrieval doesn't seem to work as well as it should. 95% of the time I need to click the icon 5-10 times before anything happens. Anyone seeing the same? Any ideas how to fix it?

    Pre2, WebOS 2.1, AutoBCC and Additional retrieve times - patches, no other mail-related patching.
  2. #2  
    In preferences and accounts you can select manual for sync times. Not sure about the autosyncing of contacts and calendar though I think they are connected as far as syncing goes just not sure. I notice when in all inboxes it doesn't appear to be syncing but it does I will start seeing emails pop up. When I go to the actual account I don't notice the same behavior the wheel spins, I never see the wheel spin in all inboxes though. Hope that helps.


    Sent from my iPod touch using Tapatalk
  3.    #3  
    Hoh, I missed the manual option :-P Thanks.

Posting Permissions