Results 1 to 8 of 8
  1. sck18's Avatar
    Posts
    191 Posts
    Global Posts
    210 Global Posts
       #1  
    I just noticed a "new" issue with my calendar on my AT&T Pre+, running 1.4.5, both with and without Ubercalendar installed. The problem also occurs on my wife's AT&T Pixi+ running 1.4.5.

    1) Create new repeating event on the Pre weekly at 2pm (the interval doesn't seem to matter).

    2) The event appears at 2pm for 2 weeks, then jumps to 3pm AFTER MARCH 13, when Daylight Saving Time begins in the US.

    3) Sync

    4) Go to Google Calendar on the web - appointment shows up at the correct time and repeat interval, but with a time zone marked - America/Detroit. I'm in NY (which is also Eastern Time), and my Google account is set to NY - EST.

    5) Why does either Google or the Pre think the event is being created in a different Time Zone?
  2. sck18's Avatar
    Posts
    191 Posts
    Global Posts
    210 Global Posts
       #2  
    Hmmm...apparently the Pre+ and Pixi+ are picking up my "network time zone" as Detroit...good job AT&T!
  3. sck18's Avatar
    Posts
    191 Posts
    Global Posts
    210 Global Posts
       #3  
    Not surprisingly, the event seems to be created correctly now that I manually set my time zone. Has anyone experienced this?
  4. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #4  
    Quote Originally Posted by sck18 View Post
    Not surprisingly, the event seems to be created correctly now that I manually set my time zone. Has anyone experienced this?
    Yes, I had this problem last year: http://forums.precentral.net/palm-pr...rect-time.html.
  5. #5  
    I live in St Paul Minnesota and the network time zone on my Sprint Pre is picking up Denver Colorado. I had to manually set it to Chicago.
  6. #6  
    Quote Originally Posted by ay View Post
    Yes, I had this problem last year
    My issue was that when I created new calendars in Google it set them with no timezone/DST! Even though the default settings have timezone/DST set.
    Last edited by determinedd; 03/17/2011 at 02:30 PM.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  7. #7  
    Quote Originally Posted by determinedd View Post
    My issue was that when I created new calendars in Google it set them with no timezone/DST! Even though the default settings have timezone/DST set.
    I had this issue too. Good catch!
  8. #8  
    Most of the time time zone is set automatically by the network and calendar entries are
    converted to local time. But still you are getting this kind of problem, I think you should disable auto time update from the network.

Posting Permissions