Results 1 to 8 of 8
  1.    #1  
    Hello guys,

    I just recently got the Palm Pre 2... and I'm having some troubles.

    I have everything on my google account and for some reason when I set up my account with my gmail, it gave me an error that "this account is not set up for calendars" or something like that. I tried turning it on anyway, and it still doesn't work.

    I've been using it fine on my previous android phone and on my ipad! I tried looking through the forums about the other calendar errors, but it doesn't seem to to specifically address the fact that it doesnt sync the calendar at all. (the contacts and e-mail work)

    I tried deleting the account and reloading it, i tried adding it separately on the calendar app... nothing seems to work.

    I even tried setting my google account as an exchange account, then nothing synced at all. No e-mail, calendar or contacts.

    What the heck am I doing wrong? Normally I have no problem with these stuff, but this is confusing me.

    PS. Also, WebOS isn't letting me set up a Google App e-mail account either. *sigh*
    Last edited by chickenlump; 02/18/2011 at 02:32 PM.
  2.    #2  
    Just to reiterate,

    This is not the same as the other threads on right now... mine won't even load the calendar at all!
  3. #3  
    Same problem over here. Since I updated my PrePlus to 2.1 yesterday I'm not able to log into the Google Calendar - Mail works fine, but I also get the Message, that my account is not set up for calendars. It views the "Sync-Symbol" in the lower right, when I tab on that one I get the message "Google: Check you name/password"
  4. #4  
    So where did you get 2.0 or 2.1 (web OS)??????
    Sue
  5. reidme's Avatar
    Posts
    372 Posts
    Global Posts
    374 Global Posts
    #6  
    webOS updates always seem to be two steps forward and one step back. Fix some bugs and make some new ones.

    I just spent two hours moving my calendar back to Palm Profile because of the way Google calendar sync has been crippled.
  6. #7  
    Quote Originally Posted by tacktoday View Post
    So where did you get 2.0 or 2.1 (web OS)??????
    Well, Chickenlump says he is using a Pre 2, so I assume his copy of WebOS 2 came with the device.

    I'm thinking I don't want to upgrade to 2.1, even if folks figure out how to do it. I need google calendars a lot more than I need stacked cards.
  7. #8  
    Try this patch
    http://forums.precentral.net/webos-p...ync-patch.html
    Its in preware as well. It fixed my google calendar sync issues for my meta-doctored pre-

Posting Permissions