Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    I've been using Google's mobile calendar -- NOT the built-in webOS calendar (because of performance issues) -- on my Pre (Sprint Pre minus). Yesterday (Feb 3 2011), it suddenly stopped displaying any calendar data; it looks like it's just displaying the header and footer of the page, but not the date or any of the appointments, etc.

    The data is still present when I view my Google calendar on my desktop PC. The data also is present when I use the built-in webOS calendar. So there's nothing wrong with my calendar data or my account. It certainly seems like Google changed something in their mobile calendar, and messed up something.

    Anyone else notice this? Any suggestions (besides using the built-in calendar or other alternatives)? Anyone know how to get through to someone at Google?
  2. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #2  
    Quote Originally Posted by WDMAsh View Post
    I've been using Google's mobile calendar -- NOT the built-in webOS calendar (because of performance issues) -- on my Pre (Sprint Pre minus). Yesterday (Feb 3 2011), it suddenly stopped displaying any calendar data; it looks like it's just displaying the header and footer of the page, but not the date or any of the appointments, etc.

    The data is still present when I view my Google calendar on my desktop PC. The data also is present when I use the built-in webOS calendar. So there's nothing wrong with my calendar data or my account. It certainly seems like Google changed something in their mobile calendar, and messed up something.

    Anyone else notice this? Any suggestions (besides using the built-in calendar or other alternatives)? Anyone know how to get through to someone at Google?
    I've alerted Google about the issue. You're not the only one. By searching Google, I found that the issue exists for persons on at least Verizon, Sprint, and Bell Canada, so the issue definitely does not appear to be network specific (and it's happening on my own wi-fi network too). I have a Google Apps Premier account, so I have direct access to tech support. I'll post back if I find out anything new.
  3. #3  
    I have the same issue...oh well. I hope that the update for the calendar on webOS comes soon...they really need to get the act together...I don't want to switch to Yahoo...or to ANDROID...
  4. #4  
    Still not available through the browser...

    And I am on a prprpr $2$ $in$ $Germany$...$I$ $might$ $add$...
    Last edited by Juize; 02/06/2011 at 04:46 AM.
  5. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #5  
    Bad news - Google is insisting that the problem is due to a change that HP made in the WebOS browser. This is impossible, of course, as HP/Palm hasn't even issued an update for my phone (a Sprint Pre) since August, but they insist that they haven't changed anything on their mobile calendar site, and that it can't be their site since they say it's working properly on Android and iphone.... It looks like I'm stuck since HP has now said no further updates for Pre's either....
  6.    #6  
    Well, not exactly the response I was hoping for, but thank you for the info. I guess we're caught between a rock, a hard place, and a couple of very big companies with very little reason to address this issue. <sigh>
  7. #7  
    Who is in charge at HP / Palm for this app? We should find out and get the developer involved...it is spreading like a virus...calendar access is really needed.
  8. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #8  
    Quote Originally Posted by Juize View Post
    Who is in charge at HP / Palm for this app? We should find out and get the developer involved...it is spreading like a virus...calendar access is really needed.
    I'm not sure you're talking about the same problem that WDMAsh and I were referring to... We were posting about Google's mobile website, not an app on the phone. The stock calendar app on my Pre is working just fine. The problem we were posting about is Google's mobile website, and there's nothing that anyone at HP can do about the programming of Google's website. Or did I misunderstand your post?
  9. #9  
    @ay I have the same problem on the pre 2 neither the app nor the mobile website google calendar is working for me...
    And someone must be in charge.
  10. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #10  
    Quote Originally Posted by Juize View Post
    @ay I have the same problem on the pre 2 neither the app nor the mobile website google calendar is working for me...
    And someone must be in charge.
    I was going to point you towards the thread http://forums.precentral.net/webos-s...-new-post.html for the problem you're experiencing with the app on the phone, but I see that you already found that forum.

    For whatever it's worth, I don't believe the problems with the mobile website and app on the phone that you're experiencing are related. It seems to be only be those with the new operating system version (which Pre owners will apparently not be getting) experiencing the calendar app problem, while the mobile website issue is obviously happening for both older and newer operating system versions.

    Anyway, best of luck with the calendar app problem, and best of luck to both of us with this mobile website problem.
  11. #11  
    I guess the update from 2.0 to 2.01 or 2.1 would resolve the problem...I don't know what is slowing them down...
  12. twebst's Avatar
    Posts
    25 Posts
    Global Posts
    27 Global Posts
    #12  
    2.01 did not fix it.
  13. #13  
    @twebst: thanks now I don't have to use the doctor saves me some work
  14. #14  
    I am getting very aggravated with the calendar app. It is not synchronizing properly with google calendar. I have my work schedule in as recurring each event weekly. One day that I am off it shows a schedule on the phone for that day when on Google calendar it shows I don't work that day. There are all kinds of inconsistencies other than that. I've even removed the google amount completely and then added it back in.

    -- Sent from my Palm Pre 2 using Forums
  15. #15  
    Is this just a Google thing? If I went to Yahoo or another online calendar, do they work ok? We really rely on syncing calendar between computer, my Pre and wife's Pixi. Google has been our best solution so far, but I too have noticed glitches from time to time. So far, a reset fixed it, but if I don't know and miss an appointment that would be bad!
  16. lordbah's Avatar
    Posts
    341 Posts
    Global Posts
    435 Global Posts
    #16  
    Ditto on the problem in the Pre browser. The page doesn't even have calendar navigation buttons (next day, previous day) any more. Sprint, 1.4.5. When I get time I'll look for a user agent switcher for chrome and see if I can duplicate it on my desktop.
  17. #17  
    Quote Originally Posted by vasekvi View Post
    I am getting very aggravated with the calendar app. It is not synchronizing properly with google calendar. I have my work schedule in as recurring each event weekly. One day that I am off it shows a schedule on the phone for that day when on Google calendar it shows I don't work that day. There are all kinds of inconsistencies other than that. I've even removed the google amount completely and then added it back in.
    have you tried removing the account and adding it back to the phone? If so, did you wait for 20 or 30 minutes before saying it back?

    also, did you migrate from a webOS 1.4.x or did you start with a fresh palm profile? I may have some ideas based on your answers.
  18. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #18  
    Google is still looking into mobile calendar issue with my input. It's not the full mobile calendar, but for now, I can access the simple mobile calendar via https://www.google.com/calendar/m?gsessionid=OK
  19. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #19  
    Well, I received a call from Google tech support this afternoon with both good news and bad news....

    First the good news - Google believes that they have found the cause of this issue, and they believe it is related to how Java on the phones is reading their website.

    The bad news - they have no intention of compensating for this in their website code (it is, after all, only affecting us WebOS people, not Android or Apple ).

    They suggested that updating Java would take care of this, but, of course, we can't do that (to my knowledge) without a WebOS update which isn't coming to those of us with 1.4.5..... It looks like I'm out of luck until the Pre 3 comes to Sprint and/or I give up on waiting for HP and switch to something else..... Patching is one thing, but I'm not willing to mess around with making a Franken Pre (at least not yet)....
  20. #20  
    Quote Originally Posted by ay View Post
    Well, I received a call from Google tech support this afternoon with both good news and bad news....

    First the good news - Google believes that they have found the cause of this issue, and they believe it is related to how Java on the phones is reading their website.

    The bad news - they have no intention of compensating for this in their website code (it is, after all, only affecting us WebOS people, not Android or Apple ).

    They suggested that updating Java would take care of this, but, of course, we can't do that (to my knowledge) without a WebOS update which isn't coming to those of us with 1.4.5..... It looks like I'm out of luck until the Pre 3 comes to Sprint and/or I give up on waiting for HP and switch to something else..... Patching is one thing, but I'm not willing to mess around with making a Franken Pre (at least not yet)....
    My Pre2 with 2.1 doesn't display google mobile calendar either so a frankenpre or whatever will not be your solution.

    -- Sent from my Palm Pre 2 using Forums
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions