Results 1 to 3 of 3
  1.    #1  
    Just noticed this problem for the first time on my launch day Pre but I suspect I've had this issue all along. For many of my contacts in Outlook 2007 I have a phone number in the "other" field, yet none of these numbers appear to sync with my Pre, despite the fact that there is an "other" field for Pre contacts. In my case, this field is empty on the Pre. Has anyone else noticed this issue or does anyone have a solution? Using Exchange 2003 if that makes a difference. Thanks.
  2. #2  
    I guess it depends which "other" field in Outlook the number is in, and what position.

    There are 4 possible "positions" for a phone number, and about 15 different labels to choose from.

    Take a look in outlook to see what labels are used for each number. I believe that webOS only syncs numbers that are displayed (you can have numbers assigned/labels but not displayed in one of those 4 positions) and only sees business/home/fax/mobile labels. I'm a bit shady on this as I haven't had access to an Exchange server, but from memory I recall this being another important reason to have my outlook contacts clean and complete to sync properly with the phone. I have close to 3,000 contacts, so I spent quite a bit of time organizing them over the years.
  3.    #3  
    Quote Originally Posted by Cantaffordit View Post
    I guess it depends which "other" field in Outlook the number is in, and what position.

    There are 4 possible "positions" for a phone number, and about 15 different labels to choose from.

    Take a look in outlook to see what labels are used for each number. I believe that webOS only syncs numbers that are displayed (you can have numbers assigned/labels but not displayed in one of those 4 positions) and only sees business/home/fax/mobile labels. I'm a bit shady on this as I haven't had access to an Exchange server, but from memory I recall this being another important reason to have my outlook contacts clean and complete to sync properly with the phone. I have close to 3,000 contacts, so I spent quite a bit of time organizing them over the years.
    The "other" field is one of the four displayed fields in Outlook for me, so that's not the issue. And the Pre allows you to categorize the number for an Exchange contact as mobile, home, work, fax, or other. However, if I edit an Outllook/Exchange contact on the Pre and add the phone number (555) 555-5555 in the "other" field, then force a sync, the new number is not transferred to Outloook in the corresponding "other" field on my PC, but instead the following new text appears in the Outlook notes section for the particular contact:

    --- Palm data (do not modify) ---
    @palm@{”numbers”:[” (555) 555-5555”]}@palm@

    So there's clearly some sort of syncing going on (at least in that direction) but the "other" field on the Pre doesn't sync with the same field in Outlook. And the "other field" in Outlook doesn't transfer at all to the Pre.

    With over 1800 contacts, it's not realistic for me to go in and try to manually change all of these. So any ideas as to how I can get my numbers from the "other" field in Outlook onto my Pre?

Posting Permissions