Results 1 to 4 of 4
  1.    #1  
    Recently I had to doctor my Sprint Pre. I notice now that the mail that Ive sent is in the inbox. Why is that? I used to just have new emails in the inbox. Now I have sent as well.
  2. #2  
    Double check the folders that direct where your various types of mail goes, it's under preferences.
    Sent from my favorite gadget!
  3.    #3  
    I went into preferebces. It shows three options under Default folders.

    1. gmail/sent mail
    2. gmail/drafts
    3. gmail/trash

    option number one is grayed out. I cant click on it. Is that the problem?
  4. #4  
    Quote Originally Posted by myblackz28 View Post
    I went into preferebces. It shows three options under Default folders.

    1. gmail/sent mail
    2. gmail/drafts
    3. gmail/trash

    option number one is grayed out. I cant click on it. Is that the problem?
    It might be. Are on POP or IMAP?

    I had this problem when I had my Treo and had Gmail on POP. I switched to IMAP, because I prefer having PUSH, anyway and never had the problem, again.
    Sent from my favorite gadget!

Posting Permissions