Results 1 to 12 of 12
  1.    #1  
    I forgot where to locate the settings on the Pre to limit the number of days that the phone saves messages. I would like to limit it to two days. I thought there might be a way to do it by opening up Gmail on the phone, but struck out there unless I'm missing something. Thanks for the help.
  2. #2  
    <<Thread Moved>>

    Open email
    Tap email menu (upper left)
    Tap Preferences
    Tap the e-mail account in question
    Scroll down to SYNC and set your desired settings
    Sprint|Samsung Epic
  3.    #3  
    Quote Originally Posted by ryleyinstl View Post
    <<Thread Moved>>

    Open email
    Tap email menu (upper left)
    Tap Preferences
    Tap the e-mail account in question
    Scroll down to SYNC and set your desired settings
    Sorry, I get it, but I don't get it. Okay, my email client is Gmail when I open Gmail, I don't see a preference option upper left. Just the Inbox icon. Where else should I look? Thanks.
  4. #4  
    Open the e-mail app on your phone....not on the computer :-)
    Sprint|Samsung Epic
  5.    #5  
    Quote Originally Posted by ryleyinstl View Post
    Open the e-mail app on your phone....not on the computer :-)
    The life of a moderator...I don't know how you put up with knuckleheads like me. However, the truth is that is where I am trying to change the setting - not on the computer. So when I open up Gmail - the only email client, I current have on the Pre - I can't find where to change the settings.
  6. #6  
    Ha....we all have to start somewhere.

    It's important to realize that the e-mail app (client) on the phone isn't a gmail app or yahoo app or Exchange app. It's an e-mail application that is provider independent, sort of like Outlook or Windows Mail. It can be setup to use e-mail simultaneously from a large number sources....gmail being one of them.

    Once you open the e-mail app on your phone look in the very top left corner of the screen. You will see the word email. Tap that.
    Last edited by ryleyinstl; 10/11/2010 at 10:10 AM.
    Sprint|Samsung Epic
  7.    #7  
    Quote Originally Posted by ryleyinstl View Post
    Ha....we all have to start somewhere.

    It's important to realize that the e-mail app (client) on the phone isn't a gmail app or yahoo app or Exchange app. It's an e-mail application that is provider independent, sort of like Outlook or Windows Mail. It can be setup to use e-mail simultaneously from a large number sources....gmail being one of them.

    Once you open the e-mail app on your phone look in the very top left corner of the screen. You will see the word email. Tap that.
    I finally 'got' it. However, here's the situation: I went into preferences and low and behold the Sync setting for 'Show Email' is already set for 1 day. Yet, I can scroll down through messages that were sent all the way back to Aug. 25th, which is abt. when I got the phone. I don't want to delete the messages since the phone obviously is synced with Gmail...
  8. #8  
    It's buggy. If you change it to 3 days, and then back to 1 day, it should remove the old emails, but it doesn't seem to auto-remove daily.
  9.    #9  
    Quote Originally Posted by greenoyster View Post
    It's buggy. If you change it to 3 days, and then back to 1 day, it should remove the old emails, but it doesn't seem to auto-remove daily.
    When you write..'It's buggy' are you referring to your own experience with the email application or just mine? What you seem to be suggesting is that currently a person has to manually do a house cleaning in order to remove emails. And that the auto-remove function is not working properly. Am I getting this right?
  10. #10  
    Quote Originally Posted by rmcarner View Post
    When you write..'It's buggy' are you referring to your own experience with the email application or just mine? What you seem to be suggesting is that currently a person has to manually do a house cleaning in order to remove emails. And that the auto-remove function is not working properly. Am I getting this right?
    You are correct in your interpretation. It's a bug in all current versions of webOS email client for IMAP (EAS cleans up correctly). I can't tell you whether or not it's fixed in 2.0.. The workaround he suggested is what I do to clean it up -- just change the # days and re-sync.
  11.    #11  
    Quote Originally Posted by Grabber5.0 View Post
    You are correct in your interpretation. It's a bug in all current versions of webOS email client for IMAP (EAS cleans up correctly). I can't tell you whether or not it's fixed in 2.0.. The workaround he suggested is what I do to clean it up -- just change the # days and re-sync.
    So what was all of the hullabaloo about the much anticipated v.1.4.5 all about? I'm kinda new to the webOS world and when I registered here there was at least one thread dedicated to v.1.4.5. And, there was all this whining about Sprint having it but Verizon was standing on its corporate hands regarding this 'upgrade'. You'd think that a major flaw in the email application would have been fixed...
  12. #12  
    PDK games. (really) The email bug goes back to the first version I used (1.2.1 I think).
    Last edited by Grabber5.0; 10/13/2010 at 03:32 PM.

Posting Permissions