Results 1 to 9 of 9
  1.    #1  
    Hi all,

    My Pre is driving me nuts. I've got one gmail account working via IMAP, but I want to add a google apps account and it won't let me. I've tried everything I found (POP, IMAP, EAS), all these "classic" tips:

    - Set up contact/calendar account first (apparently syncs contacts, but doesn't help for mail)
    - Append magic "@gmail.com" to my username
    - Sign out all sessions from Google Apps via web interface.

    The setup either tells me access is deactivated at my domain (not true) or the password is wrong (also not true). I didn't try a hard reset, but would rather not go that way in the first place.

    Thank you all in advance.
    Last edited by PeerBr; 10/02/2010 at 11:41 PM. Reason: Thanks
  2. #2  
    I don't use Google Apps, but for Gmail you have to enable IMAP/POP from the account settings in the web interface. Have you done that?
  3. #3  
    Are you using a custom DNS name? If so you need to login with yourname@yourdomain.com rather than yourname@gmail.com.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  4.    #4  
    Hi all, thanks for your comments so far. I am sorry, here are the settings I've used - I've just retested them all. I'm setting it all up manually. Yes, I am using a DNS, "mydomain" here. Yes, POP and EAS are enabled both in my account and on domain level.

    POP:
    Mail address: my.name@mydomain.com
    Incoming server: pop.gmail.com
    Username: my.name@mydomain.com
    Password: mypassword
    Encryption: SSL
    Port: 995

    Outgoing server:
    server: smtp.gmail.com
    Use auth: Yes
    Username: my.name@mydomain.com
    Encryption: SSL
    Port: 465

    Result: "POP3 not enabled on your domain".


    IMAP:
    incoming: imap.gmail.com
    Default folder: blank
    Rest is equal. Result:"Imap is disabled for your domain."

    EAS:
    Mail address: my.name@mydomain.com
    Incoming server: https://m.google.com
    Domain: Blank
    Username: my.name@mydomain.com
    Password: mypassword
    Result: "Bad username/password".

    Thanks again for your help!
  5. #5  
    Quote Originally Posted by PeerBr View Post
    Hi all, thanks for your comments so far. I am sorry, here are the settings I've used - I've just retested them all. I'm setting it all up manually. Yes, I am using a DNS, "mydomain" here. Yes, POP and EAS are enabled both in my account and on domain level.

    POP:
    Mail address: my.name@mydomain.com
    Incoming server: pop.gmail.com
    Username: my.name@mydomain.com
    Password: mypassword
    Encryption: SSL
    Port: 995

    Outgoing server:
    server: smtp.gmail.com
    Use auth: Yes
    Username: my.name@mydomain.com
    Encryption: SSL
    Port: 465

    Result: "POP3 not enabled on your domain".


    IMAP:
    incoming: imap.gmail.com
    Default folder: blank
    Rest is equal. Result:"Imap is disabled for your domain."

    EAS:
    Mail address: my.name@mydomain.com
    Incoming server: https://m.google.com
    Domain: Blank
    Username: my.name@mydomain.com
    Password: mypassword
    Result: "Bad username/password".

    Thanks again for your help!

    The settings for my school's Google Apps account are as follows:

    Incoming:
    imap.gmail.com
    username - username@domain.com
    encryption - SSL
    port - 993

    Outgoing:
    smtp.gmail.com
    use authentication - on
    username - username@domain.com
    encryption - SSL
    port - 465

    Maybe this helps you?
  6.    #6  
    Quote Originally Posted by wushu2004 View Post
    The settings for my school's Google Apps account are as follows:
    ...
    Maybe this helps you?
    Hi Wushu,

    Thanks for your reply. Your settings are exactly the same as mine (my incoming port was a typo), but it doesn't work. I've tried adding another account from that domain with the same result. If I didn't see with my own eyes that IMAP and Google Sync were enabled, I'd swear that the domain setting was wrong.
  7.    #7  
    Quote Originally Posted by RUSH View Post
    Sometimes a hard reset(Batt pull) can reset the system...hence, fixes the problem. Another trouble-shooting tip that you can do is to remove and re-add your account in contacts.

    best of luck.
    Hi Rush,

    Thanks for your reply. I've tried deleting the account in contacts, adding it to mail without having it in contacts and so on. Hard-resetting seems like a last resort, but I'm not willing to do it just because of an e-mail account. Reinstalling apps (such as Classic, with all the stuff I've got in there) does not seem worth the trouble, even if the apps in the app catalog are backed up.
  8. #8  
    A hard reset is just a battery pull to fully reset the OS, doesn't erase anything.
    Sent from my favorite gadget!
  9. #9  
    I have my Google Apps account on my Pixi. I forget where I read it, but I remember that in order to get Google Apps properly working on the Pixi, you are supposed to set it up as a Synergy account instead of an email account. This will get your email, calendar and contacts from your Google Apps account all syncing to your Palm.

Posting Permissions