Results 1 to 8 of 8
  1. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
       #1  
    My work's OCS messaging server is accessible on the web (outside of firewall) by going to https://im.companyname.com I installed the 2.5 messaging plugins patches and all appears to be installed correctly. When I enter username, domain\username, server address and password it still will not connect. The only part I am unsure of is the field called "user agent". Anybody know what goes there?
    Attached Images Attached Images
    Last edited by mk3; 09/23/2010 at 08:34 PM.
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  2. #2  
    This should be put on the other thread, but...

    I don't use https://webmessenger.xxxxxx.com/

    In fact, I just leave the server part alone:

    On the Preferences and Accounts page, enable "Accept Bad Cert", this will enable the Messaging App to get your server certificate in case it doesn't have it, and trust it.

    And, when adding your account:

    Username: username@domain.com
    Logon: WINDOWS_DOMAIN\username
    Enable Proxy: False
    User Agent: Empty
    Server: Empty (my company uses some sort of autodiscovery)
    Port: 5061 (default)
    Use TLS: True
    Enable Avatars: False
    Password: *********

    I hope this works for you, it works for me.

    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  3. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
       #3  
    Thanks for the help but can't get anything to work for me. I enabled the accept bad certs, and tried to let it auto-discover the server. Either way doesn't seem to work.

    Do I need to manually get the cert from the server and install it myself?
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  4. #4  
    Quote Originally Posted by mk3 View Post
    Thanks for the help but can't get anything to work for me. I enabled the accept bad certs, and tried to let it auto-discover the server. Either way doesn't seem to work.

    Do I need to manually get the cert from the server and install it myself?
    It won't help that much, the plugin does it for you, unlike in previous versions.

    You could try downloading Pidgin, and the "sipe" pidgin plugin, in which the Pre messaging system is based, and try to connect to your server using it.

    Google it, Pidgin, and "sipe pidgin". If you can't connect with Pidgin, it should be an issue in how your corporate servers are configured and there's not much we could do about it.

    In few words, if pidgin can connect, you should be able to with your Pre
  5. #5  
    I can't get it to connect to my universities SIP (oc) won't connect either. I'm not what 'user agent' is supposed to be either. Based on the debugging logs it says 'connection refused' so I'm thinking that the problem with mine has to do with the port used.
  6. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
       #6  
    Ok installed Pidgin 2.7.3 but can't get the sipe plugin to showup after installing it.
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  7. #7  
    after researching pidgin sipe it appears that 'user agent' is meant to spoof the office communicater client if your SIP server riquires a specific client to connect.
  8. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
       #8  
    So do I need to enter something in user agent?

    What are the odds they are using a different port number than default?



    [edit] Okay so got the sipe plugin thing figured out (FAQ says two dll files are missing in newer versions of pidgin). Damn thing wont connect either!

    Is it possible the OCS server is configured to allow connection via the webpage but not from a mobile device?
    Last edited by mk3; 09/25/2010 at 01:01 AM.
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.

Tags for this Thread

Posting Permissions