Results 1 to 8 of 8
  1.    #1  
    One of our employees has a Sprint Palm Pre. She has had an ongoing problem with the Exchange Calendar not syncing at all. A couple of times, in the past, I've removed the Exchange account, added it again, and it syncs properly for a while.

    In our office, there are three other Sprint pre users, and none of them have this issue. Sprint tech support told her to install Pocket Mirror, which completely missed the point, since she is often our of the building and needs to receive calendar updates whereever she is.

    If anybody has any useful suggestions, I'd appreciate them.

    Thanks,

    Bill
  2. #2  
    Strange, I have not had any issues with EAS syncing calendars for anyone on webOS...

    Is the only way to force a sync to install and uninstall once it stops working? Does a manual sync force the sync?

    <<Thread Moved>>
    Sprint|Samsung Epic
  3.    #3  
    No, you can force the Exchange account to sync, but it never updates the calendar for this user. Email works fine and she doesn't make much use of Tasks. It's the calendar that is the sticker.

    Bill
  4. allonon's Avatar
    Posts
    372 Posts
    Global Posts
    373 Global Posts
    #4  
    Quote Originally Posted by wbteeple View Post
    No, you can force the Exchange account to sync, but it never updates the calendar for this user. Email works fine and she doesn't make much use of Tasks. It's the calendar that is the sticker.

    Bill
    It could be a corrupt calendar entry.

    Back when I had Windows Mobile I had an event that would not allow my calendar to sync but it at least would throw out an error. Try moving all calendar events out and moving a couple back at a time to see how it works
  5. #5  
    I had similar problem with Exchange once. Can you Doctor the phone are try again?
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  6. #6  
    I had this problem again today. Here is what Palm support told me to try:

    Delete the EAS account
    Via the Brower go to the OWA page for Outlook
    Add the EAS account while the browser page remains open to the OWA page.

    It worked for me! Somehow pointing to the browser to the OWA page helped the email app get the correct cookies/certificates.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  7. #7  
    Quick Fix but took forever to find - When setting up EAS, include all regular information except LEAVE THE DOMAIN BLANK! This is how my EAS worked:
    Mail Type: Exchange (EAS)
    Incoming Mail Server: //owa.domain.com
    Domain: (Leave Blank)
    Username: XXXXX
    Password: XXXXX
    Hope this helps. First time ever using a forum but thought it may be of use to anyone having the same problem.
  8. #8  
    Quote Originally Posted by swieder View Post
    I had this problem again today. Here is what Palm support told me to try:

    Delete the EAS account
    Via the Brower go to the OWA page for Outlook
    Add the EAS account while the browser page remains open to the OWA page.

    It worked for me! Somehow pointing to the browser to the OWA page helped the email app get the correct cookies/certificates.
    You can also try this:
    Open Microsoft Outlook
    Go to the calendar tab
    Go to my calandars and you have to options:
    1-Calendar
    2-Calendar in Mailbox: Your@email address
    unselect # 1 and select # 2
    Always use Calendar in Mailbox: Your@email address
    This should always update online and download on your phone.

Posting Permissions