Results 1 to 11 of 11
  1. KCIsaac's Avatar
    Posts
    25 Posts
    Global Posts
    28 Global Posts
       #1  
    is there solution to this?
    I have a verizon pre plus & they say the update SHOULD be coming out today, and I wanna be able to get it.
  2. #2  
    This happens whether there is an update or not, it's a glitch somewhere along the line. When the VZW update is available you will be able to download it no problem, the message you're receiving now has nothing whatsoever to do with the OTA update due out today.
  3. KCIsaac's Avatar
    Posts
    25 Posts
    Global Posts
    28 Global Posts
       #3  
    alright great.
    I was worried that the false updates would take precedence over the OTA update.
  4. #4  
    I've had this issue since I got my pre+. I hate that... Hope they fix it in this elusive 1.4.5
  5. #5  
    It will not fix by just updating to 1.4.5...

    Here is what I wrote on another thread and it still applies...

    This issue appears when you have had an app installed, and you have uninstalled it. BUT, it didn't get totally wiped out. There are traces left, which is what prompts the Updates Available button. If you know all the apps you have downloaded and erased, you have to reinstall them and uninstall them again. If you don't know the apps you have erased, send a PM to Hardbeatz. He works for Palm and he can look into your Palm account and tell you which app is causing the issue. He is very helpful with this and responds very quickly.

    Once you know the app, install it and uninstall it again and the issue goes away.
  6. #6  
    the reason this happens is simple. The app catalog is trying to update an app that you have deleted. For instance, say you download AngryBirds, then delete it. When AngryBirds has an update, your update app will tell you that an update is available, however, since you deleted the app, it is not in your downloaded app list.

    this is so that if you want to redownload an app you can and you wont get charged.

    i know it sounds kind of confusing, and hopefully they can fix it with an update.
    Moto Razr>>BlackBerry 8703e>>Moto Q>>Blackberry Curve 8330>>Blackberry Storm>>Palm Pre +
  7. #7  
    Send a private message to HardBeatZ - he can check your Palm Profile and identify the app that is causing the problem.
    My device history:

    - Jim J.

    (On Sprint for many years)
  8. KCIsaac's Avatar
    Posts
    25 Posts
    Global Posts
    28 Global Posts
       #8  
    well if that's the case, I know what app it is, I just can't get to it until I get the update for webos 1.4.5.
    I downloaded ancient frog a couple of months ago, but then it came out with an update that required me to have 1.4.5.
    every time I would try to use it, it wouldn't load and the palm catalog couldn't access, saying I would need to update my system to use.
    So i decided to delete through preware. I know that app has been updated again, as I saw it on preware.
    So if what you guys are saying is true, I understand, but I can't download and update that app until I have 1.4.5
  9. #9  
    Quote Originally Posted by KCIsaac View Post
    well if that's the case, I know what app it is, I just can't get to it until I get the update for webos 1.4.5.
    OK - when the update comes out, see if that clears it up. If not, then go thru the above steps.
  10. #10  
    Turns out I had like 35 apps that I tested out, deleted and now need updates. However, 5 or so of them no longer exist in app catalog or even on preware. So just be warned, it could be a lost cause.

    But i'm hearing there is a fix in the works, just not sure when.
    ***I Twitter***

    Stop complaining & start doing ---> Leave feedback/suggestions for Palm here
  11. KCIsaac's Avatar
    Posts
    25 Posts
    Global Posts
    28 Global Posts
       #11  
    just for follow up:
    the update itself did not fix the problem.
    However, the app that I did mention was indeed the culprit!
    I downloaded it again and the problem did go away.
    Thanks to all whose comments helped resolve this.

Posting Permissions