Results 1 to 10 of 10
  1. jtlapp's Avatar
    Posts
    359 Posts
    Global Posts
    362 Global Posts
       #1  
    A few days after my Pixi updated to webOS 1.4.5, the email client stopped synchronizing with my Gmail account. It won't mark read emails as read, won't report receipt of new emails, and won't download new emails. It does pretend to be syncing though, with that circling busy icon.

    I noticed that I have exactly 1000 emails in my webOS client inbox. Is this a coincidence, or is there a cap on the number of emails the client can store? I don't delete emails from my Gmail account, just make sure they're read. That's why I use Gmail, so I don't have to be deleting or filing things.

    If it's an email limit problem, anyone know how I delete emails from the client without deleting them from the server? Thanks!

    ~joe

    P.S. I noticed that other people are now having email sync problems, but their problem descriptions don't seem to apply to me.
  2. #2  
    This is how I do it. I set how long I want to keep them on the pre. It doesn't delete them, it just removes them from the Pre. I used to have mine at keep all, but now I set it to 1 month. If I need to search all my email from the Pre, I log in with the browser to Gmail it's faster.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  3. jtlapp's Avatar
    Posts
    359 Posts
    Global Posts
    362 Global Posts
       #3  
    Thanks frantid. I have my Show Email setting set to 7 days. Is there another way to set the aging policy?

    The problem may be that I have some old unread emails, and it may not be discarding anything since the oldest unread email. Maybe I just need to go process them. I marked them unread for a reason.

    If so, this seems like a pretty strange quirk.
  4. #4  
    You can always archive email in your gmail account. Just select a bunch of old mail and choose 'archive'. This will keep the mail, but remove it from the Inbox.
  5. dsei's Avatar
    Posts
    194 Posts
    Global Posts
    196 Global Posts
    #5  
    My mom did the dame thing until I educated her on what archive means in Gmail. You do know that when you archive it is still saved right? If I need to search for older mesages, I just up the Gmail web app. It works well.
  6. #6  
    Labels + archiving makes things much easier to manage.
  7. jtlapp's Avatar
    Posts
    359 Posts
    Global Posts
    362 Global Posts
       #7  
    I just archived 6000 emails, leaving 19 unread emails in the inbox, but the webOS email client still won't budge. No changes. Any other suggestions?

    BTW, thank you for the archiving suggestion. That button has been staring at me, and I never even thought to use it. This will really help me manage things better.
  8. #8  
    While at your gmail Inbox on your computer... scroll down to the bottom of the page and look for "last account activity" and click on 'Details". In the new window, click the button "Sign out all other sessions".

    Now go back to your Pre and hit the sync button for email and see if the device sees the changes. If it doesn't, you could simply delete that account from the Pre, restart Luna, and then add the account again (it should only pull the unarchived mail).
  9. jtlapp's Avatar
    Posts
    359 Posts
    Global Posts
    362 Global Posts
       #9  
    Signing out other sessions didn't help. I deleted the Gmail account on the phone and re-added it. It's working now. Thank you! But I'm going to have to merge my contacts again.

    Thank you everyone for your help! This is clearly a bug.
  10. jtlapp's Avatar
    Posts
    359 Posts
    Global Posts
    362 Global Posts
       #10  
    Well, it stopped synching again. The probably apparently has nothing to do with the number of emails. It did synch for a few days after deleting and re-adding my Gmail account. I wonder if I'm waiting for a delayed Verizon update. I wish smart phones would just work. None do.

Tags for this Thread

Posting Permissions