Results 1 to 4 of 4
  1.    #1  
    I have my Gmail account on my AT&T Pre Plus. This uses the naitive gmail account, not via gmail's exchange servers. I have two problems:

    1) If I read an email via the GMail web interface on a normal PC, the message does not always get marked as read on my Pre

    2) When ever I delete a message on my Pre, it does not delete it from my GMail account. So when on log on from a desktop or laptop, I have all these messages still in my inbox that I have to re-delete.

    Are there any fixes for this? Or should I just use the GMail exchange server?
  2. #2  
    1) If I read an email via the GMail web interface on a normal PC, the message does not always get marked as read on my Pre.

    [Unfortunately, reading messages on fullsite on your PC, does not in anyway interfere with messages on your Pre.


    2) Whenever I delete a message on my Pre, it does not delete it from my GMail account. So when on log on from a desktop or laptop, I have all these messages still in my inbox that I have to re-delete.


    There isn't any fix for that as of now.
    [The only email client that has that capability is Hotmail. Gmail and Yahoo doesn't.]
  3. #3  
    Sometimes mine doesn't sync read message status, but sometimes it does. I think it may only send that info back and forth if there's also a new message to push to the phone.

    As far as deleting goes... I've never had that problem. It isn't always instant, but most of the time when I delete a message on either the Gmail website or on my Pre, it's deleted from the other within about five minutes. You may want to try removing the account and adding it again, or changing your settings related to how often it updates. I have mine set to update whenever new messages come in, as opposed to the every x minutes options.
  4. #4  
    Quote Originally Posted by seinman View Post
    Sometimes mine doesn't sync read message status, but sometimes it does. I think it may only send that info back and forth if there's also a new message to push to the phone.

    As far as deleting goes... I've never had that problem. It isn't always instant, but most of the time when I delete a message on either the Gmail website or on my Pre, it's deleted from the other within about five minutes. You may want to try removing the account and adding it again, or changing your settings related to how often it updates. I have mine set to update whenever new messages come in, as opposed to the every x minutes options.
    My experience is similar to yours. Sometimes my Pre does not mark an email as read, but I've never had a problem with the delete. Since I spend a lot of time at my desktop, it is not a big deal for me.

Posting Permissions