Results 1 to 4 of 4
  1.    #1  
    I was having a problem with bogus emails spamming people so I changed my Gmail password etc and on the Pre it kepts saying the password was wrong (even after I updated it). SO I deleted the mail account and reinstalled it. All is well so I thought.

    Now when I try to send a new message to a person it give me a pop up error of:

    Error
    Cannot find the account.


    Anyone know how to fix this?


    Nokia (red phone) --> Denso TouchPoint TP2200 --> Samsung SPH-N400 --> (Palm VII) --> Sanyo 5150 --> Palm Treo 650 --> Palm Pre --> Sprint FrankenPre 2 --> (HP TouchPad)/(HP Pre 3 - Wifi) --> Galaxy Nexus (with TS mod and hopes of Open webOS!)
  2. #2  
    These emails are becoming an annoying problem. (Yahoo~Aol~Gmail) Go to contacts > then prefernces & accounts find the email you want, tap on it then remove and add back account.

    Then go to email, and do the same thing with the one with the problem. That should fix the problem.

    Good Luck.
  3.    #3  
    Thanks, totally forgot about the linking in contacts...duh.

    For some reason my gmail account is sending spam to random contacts, not sure how or where from (phone or web)
  4. #4  
    Quote Originally Posted by DJeremyC View Post
    Thanks, totally forgot about the linking in contacts...duh.

    For some reason my gmail account is sending spam to random contacts, not sure how or where from (phone or web)
    It might be from the web.

Tags for this Thread

Posting Permissions