Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1.    #1  
    I just got a replacement pre and I actually WebOS doctored it to 1.4.5. When I added in my Yahoo Mail account, it would initially sync fine, but any new mail will not show up in the Inbox. Nor would any changes I make to the inbox on the Pre would show up on the computer. The other folders seem to show up correctly. It seems to be just the Yahoo Inbox. I tried gmail and I get my mail fine there.

    Does anyone have problems with Yahoo mail at the moment? I have tried several times to delete the account and then add it back to no success.
  2. #2  
    I've got a couple Yahoo (SBC) accounts and haven't had any issues with syncing in a long time. One thing... when you go to our accounts screen, scroll down to the Yahoo account and hit the little triangle next to that account to expand the list of folders. Make sure there is a gold star next to the folders you want synced. If there is no star next to the Inbox, it will not sync at all. Sometimes these get un-checked accidentally.

    Let me know if that was the issue and fixed it or if it is still a problem.
  3. #4  
    LOL... any specific thread in that forum you want the OP to look at, or just sift through
  4.    #5  
    That's a lot of threads to search through. I don't have any problems with the "yellow exclamation marks". Just the Inbox for some reason.
  5. #6  
    Quote Originally Posted by HelloNNNewman View Post
    LOL... any specific thread in that forum you want the OP to look at, or just sift through
    I figured the more threads to choose from..... well, i don't know, lol, just thought i'd point them to the right neighborhood and they can ask for directions once they get there, lol lol.
  6. #7  
    Quote Originally Posted by ediggity View Post
    That's a lot of threads to search through. I don't have any problems with the "yellow exclamation marks". Just the Inbox for some reason.
    Did you check as I suggested above to see if your Inbox still has the lit 'star' next to it so that it is marked to sync?
  7.    #8  
    Quote Originally Posted by HelloNNNewman View Post
    Did you check as I suggested above to see if your Inbox still has the lit 'star' next to it so that it is marked to sync?
    Doesn't the little star just mean that it will show up in the "Favorites"?

    But yes the star is there and active.
  8. #9  
    Is your account a Yahoo account or a sibling such as SBC, Bell, etc.. ?
    Make sure your settings show as IMAP for that account also.
  9.    #10  
    It is Yahoo and has been working fine. Then I got my replacement Pre and added the account in. All the settings seem to be fine. I even tried setting SSL to none and that didn't help either. Its so strange that its only my Yahoo Inbox.
  10. #11  
    <<Thread Moved>>
    Sprint|Samsung Epic
  11.    #12  
    Quote Originally Posted by RL View Post
    All day yesterday. Solution: Delete and re-enter yahoo email using fullsite, either on your phone or computer. Delete and re-enter yahoo mail off phone. Problem fix. This has been a vexatious issue for a lot of people on the forum.

    I hope this procedure work for you.
    What do you mean by delete and re-enter yahoo email using full site? Are you asking me to delete my account using yahoo on the computer?
  12. #13  
    ediggity.... why don't you post your account settings so we can take a look
  13.    #14  
    Quote Originally Posted by RL View Post
    Fullsite means not using the mobile site. Yes! Your phone does work both ways. Fullsite or Mobile ~ or on your PC/Computer.
    But if I delete my account on the fullsite, doesn't that mean my email account will no longer exist?
  14. #15  
    I wouldn't suggest deleting your account on the full site - yes, you will lose your email. You can deleted your account from the device email accounts and try and re-enter it. Post your setttings
  15.    #16  
    Quote Originally Posted by HelloNNNewman View Post
    ediggity.... why don't you post your account settings so we can take a look
    IMAP
    Incoming Mail Server

    palm.imap.mail.yahoo.com
    erchu
    *******
    SSL
    993

    Outgoing Mail Server
    palm.smtp.mail.yahoo.com
    erchu@yahoo.com
    *******
    SSL
    465

    Root folder
    <blank>

    I tried changing the incoming mail server username to erchu@yahoo.com and that didn't help either.
  16.    #17  
    I've tried removing the account and then rebooting, taking out the battery, removing all email accounts, and nothing seemed to work. I wonder if Save and Restore did anything. I didn't use Pre Backup Utility because that created a mess the first time I used it. None of my patches seem to set off any alarms. I only use:

    4x4 icons v2
    Alarm daily options
    battery icon as %
    character counter
    full im status
    GPS in device menu
    muffle system logging
    raise image resolution limit
    remove dropped packet logging
    sign in as invisible IM
    Video camera flashlight

    And Uberkernal
  17. #18  
    Just for giggles... try setting your incoming server for the following:

    Incoming Server = plus.pop.mail.yahoo.com (not sure this fix will work for IMAP)
    Username should be full email address

    Also, make sure you have "Use Authentication = Yes"

    See if that other incoming server works (it did for another user)
    Last edited by HelloNNNewman; 09/07/2010 at 02:28 PM.
  18.    #19  
    Weird thing just happened. So I just deleted and readded my account again. Usually I my sync settings as Show Email = "All" and Get Email = "30 mins". So when I added my accounts, I would change the settings right away.

    Well this time I left it at the default of Show Email = "7 days" and Get Email = "Items as they arrive" and my email inbox sync'd. So I changed the Show Email to "All" and Get Email to "30 mins" and it stopped sync'ing. So through a process of trial and error, I have discovered that the setting of Show Email = "All" or "Month" for some reason doesn't allow the Yahoo mail to sync the Inbox. I am not sure if this happens with other emails such as Gmail.
  19. #20  
    Wow... that's a strange one. I have mine set for show email = 7 days, and get email = 1 hour and have no issues. I'll have to play with those settings you mentioned and see if this causes mine to stop. If it does, this will help a lot of troubleshooting for other members!
Page 1 of 2 12 LastLast

Posting Permissions