Results 1 to 4 of 4
  1.    #1  
    i got a replacement pre today. i set up my gmail/facebook/palm profile & exchange accounts. they appeared to sync fine. i got a call earlier from my mom but the display showed a facebook friend. confused, i checked some other contacts & they had the wrong contact info in the details. so i just deleted all my accounts thinking i could resync. when i deleted, i still had about 15 contacts but when i click on them, nothing comes up for the details. any way to resolve this besides completely wiping the device?

    edit: i checked my gmail/exchange contacts and they are fine.
  2.    #2  
    not sure what caused this but i ended up just doing a full erase then restoring facebook/gmail/exchange one by one. everything's fine now.
  3. #3  
    same thing happened to me. I did a partial erase and all was fine as I restored. It wasn't until I did abackup from prebackup (which had chats and phone logs) that the syncing got all messed up again. Going to do it again without restoring my backup from prebackup and see if that does the trick.
  4.    #4  
    Quote Originally Posted by jamieschachter View Post
    same thing happened to me. I did a partial erase and all was fine as I restored. It wasn't until I did abackup from prebackup (which had chats and phone logs) that the syncing got all messed up again. Going to do it again without restoring my backup from prebackup and see if that does the trick.
    exactly what happened to me. i skipped the prebackup restore.

Posting Permissions