Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 78
  1. #41  
    Well did some more testing and I am pretty sure it has something to do with the wife's account. If I connect to my hotmail account on her Pre+ it works fine.

    She has tons of stuff in her inbox. will try and clean it up and see what happens.
  2. rivum's Avatar
    Posts
    77 Posts
    Global Posts
    86 Global Posts
    #42  
    awesome!
    glad to finally have push email for hotmail. will probably save my battery quite a bit too!
  3. neo999's Avatar
    Posts
    95 Posts
    Global Posts
    107 Global Posts
    #43  
    So I love having hotmail as my primary calender again. Just changed all my Google calendar appts to hotmail from my Pre+. But in my mail, i can't open attachments from my hotmail accounts. At this point, jpg and pdf's fail. Is this because of the mail not being HTML in EAS? Anybody else have this issue?
  4. #44  
    Quote Originally Posted by neo999 View Post
    So I love having hotmail as my primary calender again. Just changed all my Google calendar appts to hotmail from my Pre+. But in my mail, i can't open attachments from my hotmail accounts. At this point, jpg and pdf's fail. Is this because of the mail not being HTML in EAS? Anybody else have this issue?
    I noticed today that none of my usual HTML-formatted mail is appearing correctly. I don't know if it's an issue on the webOS side or on the Hotmail side.
  5. #45  
    Hotmail Question - if it sync's e-mail, calendar, contacts & Task, how do you enter a Task in Hotmail?
  6. #46  
    *sigh* So jealous of everyone who got this working. I'm still stuck with just an Outbox.
  7. #47  
    All my contacts have all blank fields except for their email field...

    *sigh*
  8. irateb's Avatar
    Posts
    257 Posts
    Global Posts
    269 Global Posts
    #48  
    Worked for me. But the no HTML email is an issue for me, so back to POP until they do something about it....
  9. neo999's Avatar
    Posts
    95 Posts
    Global Posts
    107 Global Posts
    #49  
    Quote Originally Posted by zentraed View Post
    I noticed today that none of my usual HTML-formatted mail is appearing correctly. I don't know if it's an issue on the webOS side or on the Hotmail side.
    Weird, attachments are working now. Don't know what the issue was. Now if they can get all my hotmail calendars to show up, i'll be a very happy camper.
  10. irateb's Avatar
    Posts
    257 Posts
    Global Posts
    269 Global Posts
    #50  
    Quote Originally Posted by neo999 View Post
    Weird, attachments are working now. Don't know what the issue was. Now if they can get all my hotmail calendars to show up, i'll be a very happy camper.
    I think I read somewhere that only one calendar would show up. Are any of your calendars showing up? Also since you have attachments working, are your HTML formatted emails working too?
  11. agiudici's Avatar
    Posts
    64 Posts
    Global Posts
    67 Global Posts
    #51  
    is there going to be any chance to get html emails? Does anyone think an update will fix that. Also, what about contact pics that doesn't sync either. I may go back to pop set up.
  12. SoCal Cal's Avatar
    Posts
    29 Posts
    Global Posts
    33 Global Posts
    #52  
    Does anyone know how to change to name that shows up when in the "From:" field when sending an email? I have three different hotmail accounts and want the from field to reflect the account from which it's being sent. Any ideas?

    I can't seem to figure out where the accounts are getting my name from. In contacts, I have them set as the name I want to use, but it still comes across as my full name when I send an email. I checked the name that's in the hotmail account profile/preferences and that doesn't have my full name either, so I'm confused. Thanks for any help!
  13. Zaki's Avatar
    Posts
    158 Posts
    Global Posts
    186 Global Posts
    #53  
    I read this question earlier in the post but didn't say any reply.. is there a way to only sync my email or sync everything except the contacts? I have a huge list of contacts in my hotmail account which I don't need/want syncing to the phone. Is it possible or should I just stick to POP.
  14. diddly4's Avatar
    Posts
    158 Posts
    Global Posts
    164 Global Posts
    #54  
    Quote Originally Posted by neo999 View Post
    Weird, attachments are working now. Don't know what the issue was. Now if they can get all my hotmail calendars to show up, i'll be a very happy camper.
    My email and contacts sync fine. I never used my calendar before on Hotmail but I just did a test entry and it sync. I then tried to import an .ics file to the calendar on the desk top (for a college sport team) but it will not sync to my Pre. Any suggestions?
  15. neo999's Avatar
    Posts
    95 Posts
    Global Posts
    107 Global Posts
    #55  
    Quote Originally Posted by diddly4 View Post
    My email and contacts sync fine. I never used my calendar before on Hotmail but I just did a test entry and it sync. I then tried to import an .ics file to the calendar on the desk top (for a college sport team) but it will not sync to my Pre. Any suggestions?

    I downloaded "Sports Calendar Free" from the app catalog. The free version only allows adding 1 team to your calendar. It adds separate account in your calendar. Updates to that calendar are driven from the app, ie. completed events add final scores. Hope this helps.

    Would be cool if there was something like this for adding Holidays. Can't get that from my Hotmail calendar using EAS, currently.
  16. neo999's Avatar
    Posts
    95 Posts
    Global Posts
    107 Global Posts
    #56  
    Thats it! I'm done with EAS. Stopped working yesterday evening. Tried everything to get it to work. I'm back on POP. Now I'll spend this weekend updating my google calendar and contacts to match my hotmail stuff. What a pain. Hope MS gets this fixed soon. Would be nice to only have to maintain hotmail on just my pre and not both pre and web.
  17. #57  
    yup stopped working here too, what a pita!
  18. #58  
    Its working fine for me.
    Are you trying to hurt me?
  19. neo999's Avatar
    Posts
    95 Posts
    Global Posts
    107 Global Posts
    #59  
    Quote Originally Posted by irateb View Post
    I think I read somewhere that only one calendar would show up. Are any of your calendars showing up? Also since you have attachments working, are your HTML formatted emails working too?
    I've stopped using EAS. But when I was, there WAS only 1 calendar. And I wasn't getting HTML emails.
  20. #60  
    Hey Everyone,

    I have an urgent question:

    My Live contacts are showing up on my Pre but their phone number is not. When I go to Live's contacts page it shows their phone number. I've removed the account and re-added it and did a restart and still nothing.

    Any ideas?

    Ok so apparently this is what happened (in case anyone else is in the same boat). For some reason every mobile number got moved to the 'other' field on Live. The other field is not transferring over to the Pre. If I cut the number and paste it in the mobile field it works. Now I just have to do this for 455 contacts...
    Last edited by pavvento; 09/09/2010 at 05:51 PM. Reason: Reason Found
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions