Results 1 to 12 of 12
  1.    #1  
    I've been having problems with my Pre Plus, went to the verizon store and they reset everything.

    I'm trying to set up my gmail as IMAP now and it's not working.

    It is receiving email properly, but it can't send. Everytime I try to send a message (to various email account) I get Error: Cannot find the account

    I'm getting this close to abandoning the damn phone and buying a Droid. Can anyone help?
  2. #2  
    Outgoing Server settings:

    Server: smtp.gmail.com
    Use Authentication On
    SSL encryption
    Port 465
  3.    #3  
    Doesn't work

    And I've tried two different gmail accounts.
    Last edited by Sviatapolk; 08/27/2010 at 01:16 PM.
  4. #4  
    Remove the account, then add it back. Something appears to be corrupt.
  5.    #5  
    I've done it several times. I'm performing a full erase (again). This is my last try and then I'm officially giving up.
    I've been treated like such detritus by Verizon I'm tempted to terminate my account with them.
    Last edited by ryleyinstl; 08/27/2010 at 02:11 PM. Reason: Language - We are a PG13 forum
  6.    #6  
    OK I fully reset the device again. It seems to be working!

    Question - using Imap, if I set the phone to only show messages from the last 3 days, are the older messages physically stored on the phone or not? I don't want to use memory unecessarily.
  7. #7  
    Not stored on phone, only on the server.
  8.    #8  
    Quote Originally Posted by NachoB View Post
    Not stored on phone, only on the server.
    Thanks. It's been an awful two days dealing with this. But hopefully it's been resolved.
  9.    #9  
    I'm using the IMAP with gmail and my pre plus & I think there is a minor glitch:

    I have it set to only show messages from the past 3 days. This should mean that each day, a days worth of messages should disappear. But that hasn't happened. Today it showed all mail from the 24th-29th.

    The only way I was able to fix this was to switch it to show email for a different # of days. Save the settings. Then select show the email from the last 3 days, & dave the settings again. It then corrected itself.

    Is this a bug or am I doing something wrong?
  10. #10  
    Also do this to clear the account:

    • Go to your Gmail inbox and scroll to the bottom
    • Look for "Last account activity" and Click on "details"
    • In new window, click on "Sign out all other sessions"


    This will make sure all session connections to that gmail account are cleared.
  11.    #11  
    Quote Originally Posted by HelloNNNewman View Post
    Also do this to clear the account:

    • Go to your Gmail inbox and scroll to the bottom
    • Look for "Last account activity" and Click on "details"
    • In new window, click on "Sign out all other sessions"


    This will make sure all session connections to that gmail account are cleared.
    Will I have to do this every day? I keep myself logged in on 3 different computers.
  12. #12  
    No... just do it every blue moon if you are having issues. I haven't done it in ages. Just an 'extra' for you in case you were still having issues.

Tags for this Thread

Posting Permissions