Results 1 to 11 of 11
  1.    #1  
    I've been using calendar for the last year since the Sprint Palm Pre June 6 launch 2009. In all that time, I've used calendar without a problem. The only accounts I used with it were google, palm, facebook, and some other apps that use calendar. Up until maybe a month ago I installed UberCalendar patch, still no problems. I got my phone damaged/replaced 2 wks ago. After replacing all apps, contacts, etc, everything went fine. I then updated my new Pre to 1.4.5, didn't have a problem w/ any of the patches AUPT worked perfectly. But now my calendar is all wack. I removed the apps that use calendar (SportsCalendar, Sporting News, Facebook...even removed google) and unpatched UberCalendar. I re-added google & it syncs w/o reminders that ARE set @ google-side, but it DISPLAYS incorrectly on the Day-view & Week-view. I'm stumped. I have screenshots, but am posting via the mobile site.

    Any suggestions?!

    Edit:

    http://wimg.mp/Onm.png

    http://wimg.mp/uzV.png

    http://wimg.mp/CGt.png

    http://wimg.mp/3zr.png
    Last edited by tihkal; 08/23/2010 at 01:16 PM. Reason: img urls ; privacy
  2.    #2  
    bump
  3. #3  
    You might want to blur your email address in the first image. Just saying.
  4.    #4  
    Quote Originally Posted by bonesb View Post
    You might want to blur your email address in the first image. Just saying.
    thanks!
  5. #5  
    looks like your timezone is set wrong on your Pre or on google. Try doing it manually if from network does not work. It's in date & time from the launcher.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  6. #6  
    Is your google calendar properly displaying on google webpage? Make sure its not corrupted in google itself. Also trying removing all profiles on the Pre within email, contacts, calendar and then adding them again one by one...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  7.    #7  
    thanks I'll try both suggestions. Will post an update.
  8.    #8  
    unfortunately, it's a didn't work.
  9. #9  
    So your calendar on google webpage is not corrupted? Then there must be an issue on the Pre. You said you had installed various patches. Have you removed them all? First try installing EPR (emergency patch recovery) to remove all patches. Then try webos repair utility to check for any errors. The last resort of course is to do a complete webos doctor restore. Make sure you do a manual backup of course prior to each step...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  10.    #10  
    yeah I guess I'll have to try that. The odd thing was the phone is new (refurbed). It's just weird because now all I have on there is the Palm default calendar which you can't remove. When I add an event, the actual event is correct, it just displays on the wrong time slot; if I drag it to the right time slot, the time in the original event changes. But anyways, I'll try all these things again before I EPR & Doc it. Thx
  11.    #11  
    and yes my google calendar @ google side was fine...

Posting Permissions