Results 1 to 7 of 7
  1. mysteray's Avatar
    Posts
    11 Posts
    Global Posts
    19 Global Posts
       #1  
    My Yahoo mail count has been stuck at 1 for weeks. I have no unread messages on the phone. I even went into my yahoo mail account on the web and made sure I didn't have any unread messages in any subfolders. No matter what I do, every time yahoo mail syncs, the unread message count says 1. How can I fix this?
  2. #2  
    If you haven't already - delete the email account from your phone and restart luna. Then add the email account back. When you add it, just use the basic 'add account' and enter your email address and password for that account. Yahoo will automatically use the proper settings through Palm. If that doesn't work, post your settings here.
  3. mysteray's Avatar
    Posts
    11 Posts
    Global Posts
    19 Global Posts
       #3  
    i was guessing that might be the next step. i'll give it a shot.
  4. #4  
    That happens occasionally with my AOL account, but it always seems to clear up on it's own after a few days.
  5. #5  
    Yahoo's been notorious for glitches too... but I haven't seen this happen in a while. Since Yahoo runs their settings through the Palm server, it sometimes goes wonky during setup.
  6. #6  
    It happens to me all the time. I just delete the Yahoo account, restart, add Yahoo back - fixed. After a while it comes back again and I once again delete the account. Funny because I used to think it was just my Pre that did it but my Pixi+ does it now as well and its always only for one account - I have two.
    Melissa
    Cingular Razr > TMobile Blackberry Curve 8300 > Sprint Palm Centro > Sprint Blackberry Curve 8320 > Sprint Blackberry Curve 8530 > Sprint Palm Pre > Verizon Pixi +
  7. mysteray's Avatar
    Posts
    11 Posts
    Global Posts
    19 Global Posts
       #7  
    @HelloNNNewman - that did the trick. unfortunately (and i thought this might happen), it synced all my yahoo contacts as well, a lot of which i didn't want synced. oh well, i'll just have to go through them again. at least that pesky little "1" is gone.

Posting Permissions