Results 1 to 8 of 8
  1.    #1  
    I had set up my g-mail account as an exchange account, but switched it over to using the gmail automatic account creation. When I did this, I have a problem with deleting e-mails. I delete them on my pre, but when I log onto my gmail account on a PC, they are still in my inbox. The Pre is set to move deleted items to the "Trash" folder. Am I missing something?
  2. #2  
    go in prefs and I think there is a option to delete them online or just from pre
  3. jwinn35's Avatar
    Posts
    390 Posts
    Global Posts
    396 Global Posts
    #3  
    I have the exact opposite problem. Gmail is suppose to be set as imap as default which means that the emails deleted from pre should stay on the computer, but my wifes are deleting them from both and I want it to stay on comp when deleted from pre.
  4. #4  
    again ,go into prefs for that email account. Pretty sure there is a setting to have it either way.
  5. #5  
    Quote Originally Posted by Frozen001 View Post
    I had set up my g-mail account as an exchange account, but switched it over to using the gmail automatic account creation. When I did this, I have a problem with deleting e-mails. I delete them on my pre, but when I log onto my gmail account on a PC, they are still in my inbox. The Pre is set to move deleted items to the "Trash" folder. Am I missing something?
    If you're trying to delete online msgs from your pre, unfortunately that's not an option on the pre as have yet. In preferences you won't find that option either. (On the Phone)
  6. #6  
    Quote Originally Posted by Frozen001 View Post
    I had set up my g-mail account as an exchange account, but switched it over to using the gmail automatic account creation. When I did this, I have a problem with deleting e-mails. I delete them on my pre, but when I log onto my gmail account on a PC, they are still in my inbox. The Pre is set to move deleted items to the "Trash" folder. Am I missing something?
    Yes there is an option... change your gmail over to IMAP settings. You should be able to do this in the account preferences. IMAP basically keeps a live connection between your device and computer and any changes you make on one will reflect on the other. It sounds like it is set as POP right now (which is an off-line mail service).

    You may have to delete the account and re-add it. If it is a standard username at gmail.com account address it should automatically default to IMAP settings.
    Last edited by HelloNNNewman; 07/22/2010 at 01:36 PM.
  7. #7  
    Quote Originally Posted by jwinn35 View Post
    I have the exact opposite problem. Gmail is suppose to be set as imap as default which means that the emails deleted from pre should stay on the computer, but my wifes are deleting them from both and I want it to stay on comp when deleted from pre.
    You can change this by deleting that account from your device and then re-add using the manual setup option and choosing POP. I believe Google's website has the port settings listed in on the help page if you need them.
  8. #8  
    I just had this problem too! I got the delete/read all patch from Preware, and deleted all of my Gmail email from my Pre. I then went to sign into gmail on the computer, and all of my emails were gone there too!
    Next, I went into the Pre's email settings for gmail, and noticed that it didn't have a 'remove deleted emails from server' option that it has in my other email account on my Pre that is a POP3 account. As we know gmail is IMAP and seems to be the better of the two, other than this problem with deleting emails syncing with the server and no option to change it.
    I believe HelloNNNewman is right and you must delete your gmail account on the Pre and then add it back using POP, but not before going into your Gmail settings on the computer and changing the settings to use your gmail account as a POP account.
    I will do some more research into this and try to see if there is a workaround for this. All I was trying to do was just clean up my Pre's emails, and I didn't want to permanently delete the gmail emails from the server as well!
    Oh, and by the way, my other account is optimum online (POP) and when I choose the setting on the Pre to 'sync deleted emails,' it doesn't delete them from the server. When I go to outlook, they still come in. Strange news bears.
    I am equivalent to a man dammit.

Posting Permissions