Results 1 to 8 of 8
  1.    #1  
    I know this seems like an elementary question. Also I know the pat response is check the forums and I have but I haven't seen an answer to this.

    When I sync my calendars, changes I've made to my google calender appear on my pre. But changes I've made on the pre do not appear on my google calender. How do I make the changes on my device appear on my google calender?

    Thanks in advance.
  2. #2  
    What I have found to work best is to go into the Email App, then to your Google Inbox, then tap the Refresh icon on the bottom right. Syncs calendar way better than the Sync option in the Calendar App IMO. YMMV, doesn't always work as expected for me either..
    Last edited by NachoB; 07/13/2010 at 08:13 AM.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  3. #3  
    The best way to use google accounts on the Pre is through exchange.

    Open up mail, add a new account, tap the top left menu and set up a manual account. Then follow the instructions for setting up exchange gmail on an iphone (or just go here: http://forums.precentral.net/palm-pr...-solution.html)

    Mail will push, contacts will sync to "My contacts" in gmail, and calendar will push updates both ways.

    Good luck!
  4. #4  
    FWIW, I've tried the above option, and the Google Sync page would not allow me to add more than one calendar (I have 3 I use via Google). If you only have one calendar then that might be an option.
    Just posting my experience with trying to use Google via Exchange.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  5. #5  
    I've never had any trouble with event synchronizing both ways with several google accounts and pre. Perhaps you should check your default account in calendar preferences. If the default account is set to palm profile or something else, then events you create on the pre will be stored there instead of google unless you manually switch them.
  6. #6  
    Quote Originally Posted by rixpre2010 View Post
    I've never had any trouble with event synchronizing both ways with several google accounts and pre. Perhaps you should check your default account in calendar preferences. If the default account is set to palm profile or something else, then events you create on the pre will be stored there instead of google unless you manually switch them.
    +1 When I read your problem, I assumed that you had the default set to your Palm Profile and there for items added were not going to Google.
  7. #7  
    Quote Originally Posted by thelelander View Post
    The best way to use google accounts on the Pre is through exchange.

    Open up mail, add a new account, tap the top left menu and set up a manual account. Then follow the instructions for setting up exchange gmail on an iphone (or just go here: http://forums.precentral.net/palm-pr...-solution.html)

    Mail will push, contacts will sync to "My contacts" in gmail, and calendar will push updates both ways.

    Good luck!

    I am not sure why you are going through the process to set up a manual account. My Pre automatically set up my gmail account simply by entering my email address and password. My email will push, contacts will sync and my calendar will push both ways. Just a thought.
  8.    #8  
    So I switched to the exchange which I think I like better anyway. But it still didn't work. I looked at the calander again and realized my problem. My default calender was movies. So everything I was putting in was syncing to a different calender and not my gmail. Default Calender is now gmail and all is well. Thanks for all the responses. In fact you guys answered some other questions I had so this was not at all in vain.

    Thanks again.

Posting Permissions