Page 2 of 2 FirstFirst 12
Results 21 to 37 of 37
  1.    #21  
    my screen - where do you see a link to chg password / see domain?
    Attached Images Attached Images
  2. scolab's Avatar
    Posts
    12 Posts
    Global Posts
    183 Global Posts
    #22  
    Quote Originally Posted by bliip1234 View Post
    Go Daddy, Thawte would be another option. I think it was $60.

    BLiip
    http://www.rapidssl.com offers a 30 day fully functional cert for free. Try that. If it works, buy it.
  3.    #23  
    thx - it was not clear that they support sbs 2003, plus the instructions seem long ...I'll give it a shot next week if nothing else works
  4. #24  
    I have logged on using the lite version and the full featured version and they are both in the right hand corner
    Attached Images Attached Images
  5. scolab's Avatar
    Posts
    12 Posts
    Global Posts
    183 Global Posts
    #25  
    Quote Originally Posted by funkmeisterbrau View Post
    thx - it was not clear that they support sbs 2003, plus the instructions seem long ...I'll give it a shot next week if nothing else works
    I've used the free and paid ones on several SBS's. Follow the instructions and it shouldn't take more than 30 mins to have a valid cert installed. Good luck.
  6. #26  
    If your using a self-signed cert you need to download all of the .cer files to your phone and install them (not from the browser on the phone).

    Device Info > Certificate Manager

    Login to your OWA for your exchange server and export the certificates (theres likly two of them), export them to a .cer file. On your PC, then drop them to the phone usb drive.

    That solved my simliar problem.
  7.    #27  
    yeah, I am trying that.

    I got godaddy cert installed and working. (I deleted my old self signed one which destroyed owa (mail.mycompany.com/exchange) and rww (mail.mycompany.com/remote) access.

    Once godaddy cert in place those services worked again.

    I exported cert (created by sbs wizard) and moved via usb to Pre - hence my other thread - "HOW do you access files on the Pre *&^%" Which I am told I must install preware etc etc - I was hoping for one APP??? Univeral search did not help and cert manager did not help as I already loaded the gdaddy cert via gmail.

    I am trying to get from my Pre to the root directory where I dropped the cert by USB.

    Many thanks for the tips.

    (also as I an amatuer IT guy - is it possible my crappy Fios actiontec which handles dchp - as its firmware forces this - as opposed to allowing sbs server 2003 r2, sp2 to handle dchp - is creating the issue? Apparently this is creating an issue with getting a windows 7 ultimate machine onto the domain. (6 other pcs are all xp pro)
  8. #28  
    i added the cert to my pre by hitting a web site that referred to it from the Pre browser. did you try that?
    Run your ad here... reach thousands daily...



    ...Now accepting orders for my upcoming iHandle™.
    Reserve yours today!
  9.    #29  
    i did that with my self signed one - no go.

    I might try again. I don't quite follow though - what site are you referring to ? Your own server via the web? owa rww?
  10. #30  
    our company has a a server that points us to an internal server. All I know about it is the url that I put into the EAS settings. If I point a browser at it, it gives me a cert and then redirects to a "cant find server" error. But, by accepting the cert, the EAS connection works. Not sure of the details because I'm not in IT. But, it worked.
    Run your ad here... reach thousands daily...



    ...Now accepting orders for my upcoming iHandle™.
    Reserve yours today!
  11.    #31  
    HOLY MOLY - it works !!!

    paid a great IT guy, got the winmo phone up 1st - there were issues with the server settings and maybe cert - activated cert byway of emailing it and clicking

    phone had to be rebooted (which it does by itself now and then)

    Many thanks for all the tips!!!
    - in the end godaddy cert was not used
    also I did initiate via calendar acct
  12. #32  
    You really need to use a genuine certificate.

    I know of a few companies that should have used very high security measures (considering the work they did) and they got hacked because:

    - the company used a self-signed certificate
    - some employees went somewhere and logged into some public wifi hotspot
    - someone rerouted their Exchange system address to another server and they employees thought nothing of it (since they were used to just accepting a bad cert)
    - the people then had the user/domain/pass combo and hacked into the company's systems

    Very confidential materials were leaked, though to my knowledge this isn't public knowledge (i.e. no details were ever revealed).
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  13.    #33  
    hmm, we are a small shop and not a likely target, but it is something to think about

    interestingly for others having trouble w exchange ... when I walked in today I got a cert error 'not trusted'.

    Got the phone off the office wifi and it syncs fine.
  14. #34  
    This is a SSL problem. I had same problem. Trying to remember how I fixed it...hold on
  15. #35  
    OK - think this is it:
    default for EAS is https:
    Mine shows http: (no 's')

    go into your account prefs and remove the s. I think that is what I had to do.
  16. #36  
    After doing a little reading in this thread last night I finally spent a few minutes setting up my Pre to sync w/ my work exchange account.

    Thanks to all the members contributing to this discussion, you guys make things easier for a lot of us
  17. #37  
    Quote Originally Posted by ilovetrains View Post
    ok - think this is it:
    Default for eas is https:
    Mine shows http: (no 's')

    go into your account prefs and remove the s. I think that is what i had to do.
    thats the ticket boy. Thanks a lot not palm not the it not anyone could see the tree only the forest.

    Thank you very much
Page 2 of 2 FirstFirst 12

Posting Permissions