Results 1 to 4 of 4
  1. bnewall1's Avatar
    Posts
    9 Posts
    Global Posts
    32 Global Posts
       #1  
    Hello,

    Newbie here! As of maybe a couple of weeks ago, my Palm Pre Plus (Verizon) has stopped syncing with my Exchange calendar. E-mail, Contacts, and Tasks are all syncing with no problems, both directions. My calendar, however, will not sync in either direction. I've seen several threads on this topic, both here and elsewhere, and unfortunately, none of the solutions have worked for me.

    I have tried the following:

    • Changed the time zone setting to manual (that seemed to help Spring Pre users)
    • Verified that Exchange is my default calendar (it was)
    • Performed a manual sync, with no results
    • Checked for software updates, of which there weren't any (I'm running WebOS 1.4.1)
    • Rebooted the phone


    I'm totally stumped. I don't use Palm or Google calendars, so I don't know if those would sync or not. I do, however, also sync e-mail with Hotmail and Gmail, and have no problems there.

    Is there a way of checking some sort of log file on the Pre itself to see where the errors are occurring? I've only had my Pre for a little over a month, so I'm still learning some of the ins and outs (I've been a PalmOS Treo user since 2004). Any help will be greatly appreciated! Right now, I'm having to double-enter everything in my calendar, which kinda sucks.

    Thanks!
  2. #2  
    I'll bet the calendar got deleted. Delete the email account, then add it back in. That worked for me.
  3. bnewall1's Avatar
    Posts
    9 Posts
    Global Posts
    32 Global Posts
       #3  
    That seems to have worked for me as well. How does a calendar just get "deleted", though? My Pre still appeared to have its Exchange calendar, at least according to the account settings & preferences. It just didn't want to sync it. Very weird!
  4. #4  
    Quote Originally Posted by bnewall1 View Post
    That seems to have worked for me as well. How does a calendar just get "deleted", though? My Pre still appeared to have its Exchange calendar, at least according to the account settings & preferences. It just didn't want to sync it. Very weird!
    In my case I swiped it away when I was fidgeting with my phone and didn't realize the screen was on. I looked down and thought I was deleting a message, but I was on the screen that said "delete account" in the calendar app, so I knew instantly that I had done it. Then it gave me a message for a few minutes saying that it was deleting everything. After it finished, I spent a long time trying to figure out how to add it back.

    I finally realized that it was added automatically when I added the email account. I deleted the email account, and let it churn for 20 minutes to delete everything. Adding it back solved everything and taught me a lesson about making sure I pay attention to what my phone is doing...

Posting Permissions