Results 1 to 5 of 5
  1.    #1  
    I removed SprintPCS as an email client and I now have Road Runner, Yahoo and Google remaining.

    I would like to use Yahoo as my default email client. I have it checked that way in the setup protocol, however, if I launch email and click the lower icon on the left, it still defaults to SprintPCS. Also, if I go into programs like Digloo, TasteSpottingToday and others, where you have the option of emailing you the article, when I click it automatically select SprintPCS. My other email options are available in a drop down box, but I would like to remove SprintPCS and have Yahoo appear as the #1 option.

    Any idea's on how to fix?

    Thanks,

    Tom
  2. #2  
    Just delete the email account from the phone.
  3.    #3  
    I did and after doing that, sending by SprintPCS is still the checked option when clicking the new email button...........also when forwarding links to websites. I can't remove that part that is left over. I have to manually select Yahoo or Google. I would prefer to default to Yahoo.
  4. #4  
    All you should need to do is change the default email account in preferences like what you said you did. Have you tried pulling the battery to see if restarting will help?

    Also it is probably confused because your sprintpcs account is gone. Have you tried adding it again and then changing the default email?

    Another thing you might try in preferences is dragging the accounts to different positions in the list of accounts. Maybe that will do something useful. If you haven't found that little trick yet, you can press on one of the accounts for maybe 5 seconds to make it kind of float, then just drag it up or down to move it.
  5.    #5  
    Thanks again........removing the battery did the trick............SprintPCS is history and now my default is Yahoo.

    Have a wonderful weekend.

Posting Permissions