Results 1 to 10 of 10
  1. jlehrer's Avatar
    Posts
    55 Posts
    Global Posts
    57 Global Posts
       #1  
    My work address is me@mywork.com. On the mywork.com server, I have it sending all email to my gmail account, which I manage online or on the Pre. This works fine, EXCEPT...

    The boss wants me to send all work-related email with "me@mywork.com" as the from address. Gmail (desktop version) allows you to set up additional "from" addresses fairly easily. But I can't figure out how to do it from the Pre's email app.

    If I create a POP3 account on the Pre for me@mywork.com, I think I'll be downloading duplicate emails, because all the messages already are being forwarded to Gmail. Is there a way to set up a POP account on the Pre that can be used for sending only, without downloading any messages?
  2. tsnum4's Avatar
    Posts
    330 Posts
    Global Posts
    339 Global Posts
    #2  
    can't you just set up the 'incoming server' incorrectly? Then it won't receive but you can send.
  3. #3  
    I am a little confused here. Your post says your are managing your gmail account from the desktop and pre but now your boss wants you to send all work related email with the mw@mywork.com address.

    If you set me@mywork as your default account all new emails will originate from that account if you want to change the from to address to sent from another account you have to click on the arrow next to the account name and select another email account.

    I currently have five different email accounts 1 hotmail, 1 gmail, 1 yahoo, 1 exchange and 2 charter accounts. Gmail is my default if I want to send a new email to one of my contacts from my exchange account I have to select that account when I start the new message. Unless I am missing something I think this should do what you are discussing.
    Last edited by mamouton; 06/19/2010 at 09:54 AM.
  4. #4  
    Quote Originally Posted by tsnum4 View Post
    can't you just set up the 'incoming server' incorrectly? Then it won't receive but you can send.
    +1 That's what I'd do. Doing this would give you the option to send from but will prevent you from getting duplicate emails as you would only get them from gmail.
  5. #5  
    this is an interesting Q. I have a somewhat similar question but not exactly.

    I have a yahoo plus acct, with two user names. My default@yahoo.com, and then my first.lastname@yahoo.com. I use the latter username for business purposes to send mail, and the default@yahoo.com name for sending all other email. When I receive an email sent to either address, it comes to the same inbox, both on the web and on the pre. I then run into the problem that when I want to reply to an email sent to my first.lastname acct, I can only reply with the username under which I created my yahoo email acct on the pre, the default@yahoo.com. How can I set up my acct to send email using my business name? Currently when I run into that problem I just use the mobile yahoo site which allows me to choose any "from" address I created.

    any help would be appreciated. Thanks
  6. #6  
    Quote Originally Posted by jlehrer View Post
    My work address is me@mywork.com

    If I create a POP3 account on the Pre for me@mywork.com, I think I'll be downloading duplicate emails, because all the messages already are being forwarded to Gmail. Is there a way to set up a POP account on the Pre that can be used for sending only, without downloading any messages?
    You could set up the account with a sync frequency of manual and just never sync it. I don't THINK sending would trigger a download in chat case.

    You didn't indicate what type of email system you have at work but your message seems to indicate that you COULD connect to your work server via POP3. If so, then you should also be able to connect to it via IMAP, and if its an MS Exchange server like most corporate email systems, you can use EAS and have full syncing capability, as if you were sitting at your desktop at work running Outlook.

    IMAP is basically synchronization method that leaves the messages on the server and keeps your phone list in sync with the active messages on the server.
    ---
    Handspring Visor>Sony 710c>Sony NX60>Sony NX80>Treo 700p>Palm Pre Plus>Went over to the dark side with phone->Samsung Droid Charge
    HP Touchpad!
  7. jlehrer's Avatar
    Posts
    55 Posts
    Global Posts
    57 Global Posts
       #7  
    Quote Originally Posted by tsnum4 View Post
    can't you just set up the 'incoming server' incorrectly? Then it won't receive but you can send.
    I tried this, but the Pre didn't seem to want me to log in without correct credentials, when I was creating the account. I might try changing the login for the incoming server now that the account is created.
  8. jlehrer's Avatar
    Posts
    55 Posts
    Global Posts
    57 Global Posts
       #8  
    Quote Originally Posted by Starbuckk View Post
    You could set up the account with a sync frequency of manual and just never sync it. I don't THINK sending would trigger a download in chat case.

    You didn't indicate what type of email system you have at work but your message seems to indicate that you COULD connect to your work server via POP3. If so, then you should also be able to connect to it via IMAP, and if its an MS Exchange server like most corporate email systems, you can use EAS and have full syncing capability, as if you were sitting at your desktop at work running Outlook.

    IMAP is basically synchronization method that leaves the messages on the server and keeps your phone list in sync with the active messages on the server.
    I tried the manual sync idea and it seems to have worked. However, I would guess that it's not possible to manually sync one account without syncing all of them. (You might want to do this if you feel like one of your accounts isn't syncing correctly.)

    In answer to your question, my work email is indeed POP3. I work for a small non-profit - we don't have an Exchange server. When I first started working there (after 10 years of free-lance consulting) I was shocked that nobody used Outlook. Instead they all used Gmail, which I eventually converted to, right at the same time I got my Pre (a year ago). In my office, I'm the only person who travels with a laptop. For everyone else, Gmail offers a very good way to work remotely on any computer you happen to be sitting in front of.

    My situation is actually far more complicated than indicate in my original post. I'm webmaster for several clients and I have a million email addresses going through various servers.

    I don't know whether my work email offers IMAP. However, I lately have been using Gmail IMAP with Outlook, whereby I can use my favorite features of Outlook along with my favorite features of Gmail. As well, this system, though imperfect, has the effect of creating a backup of my Gmail account on my hard drive, essentially giving me triple redundancy for email (Gmail, Outlook and the Pre).

    Thanks to all of you who chimed in with an answer to my original question.
  9. jlehrer's Avatar
    Posts
    55 Posts
    Global Posts
    57 Global Posts
       #9  
    Quote Originally Posted by MDsmartphone View Post
    this is an interesting Q. I have a somewhat similar question but not exactly.

    I have a yahoo plus acct, with two user names. My default@yahoo.com, and then my first.lastname@yahoo.com. I use the latter username for business purposes to send mail, and the default@yahoo.com name for sending all other email. When I receive an email sent to either address, it comes to the same inbox, both on the web and on the pre. I then run into the problem that when I want to reply to an email sent to my first.lastname acct, I can only reply with the username under which I created my yahoo email acct on the pre, the default@yahoo.com. How can I set up my acct to send email using my business name? Currently when I run into that problem I just use the mobile yahoo site which allows me to choose any "from" address I created.
    If you use Starbuckk's solution, you would ADD your second Yahoo account to the Pre, with a sync frequency of manual. Then, when you go to send an email from the Pre, you should be able to select the correct FROM address using the dropdown at the top of the SEND MAIL screen on the phone.
  10. #10  
    Great question. I have the same problem. Multiple email accounts and I pull all of them into my gmail account. On the web access it is no problem as I can config gmail to allow me to send from any address I choose.

    When I set up my Pre, it easily pulled in all the emails that come into my gmail account but only allowed me to send from my gmail address. So I set up the Pre to sync with the other accounts directly. However, I now get 2 copies of emails from my non-gmail accounts, one directly from the account and one from my gmail sync.

    Based on suggestions in this thread, I set the additional emails to manual sync only. That works so long as I never manually sync my gmail account. If I do that, all my accounts sync. Next I edited the login settings for the additional accounts changing the incoming mail server port to an invalid port and leaving the outgoing mail server settings correct.

    +1 to both tsnum4 and Starbuckk. Combining their suggestions seems to be the right solution.

Posting Permissions