Results 1 to 5 of 5
  1. tpd15's Avatar
    Posts
    102 Posts
    Global Posts
    200 Global Posts
       #1  
    Hi,

    I thought this might have been an Ubercalendar issue, so uninstalled it (and Luna reset) but it persists.

    I have my Google calendar synched onto my new AT&T Pre+, and it is funky. The main calendar has not picked up changes I made 12-14 hours ago (I just forced it to synch again though).

    And one of my subsidiary Google calendars (showing birthdays) is late by one day, but all my other subsidiary Google calendars are correct. What's up with that?!?
    thanks,
    Toby.
  2. tpd15's Avatar
    Posts
    102 Posts
    Global Posts
    200 Global Posts
       #2  
    *bump*
    thanks,
    Toby.
  3. #3  
    I had the same problem with birthdays being a day out. There is a long-winded solution, but it's kinda annoying.

    Here's a solution to the one-day-off problem with your birthdays etc:

    1) Go to your Google Calendar on your PC
    2) Create a new sub calendar
    3) Go into Calendar settings and export your calendars
    4) Now import your birthdays calendar and plug it into your newly created calendar
    5) Delete the old birthdays calendar

    Now resync your Pre - it can take up to 10 minutes to sort itself out, mine was confused for a little while. Should fix the problem though.
  4. tpd15's Avatar
    Posts
    102 Posts
    Global Posts
    200 Global Posts
       #4  
    @ errade: Ay caramba! But it worked....

    I have been plugging away at this today trying to get it working. Had deleted my Google calendar account and then re-linked it, which fixed synching on my main & other sub-calendars except the one I have for birthdays.

    Then following your steps above has also cured the off-by-one error happening with that other sub-calendar. Let's hope that it sticks!!

    I read in another thread about wide-spread calendar synching issues, and how deleting then re-adding the calendar account often only works for a few days before synching fails again.

    The one ray of hope is that apparently adding / deleting a cal entry on the Pre forces a synch. It would suck to have to do this each day to force a synch, but it may come to that....

    Thanks for the suggestion on the OBOE, I never would have thought to do that!
    thanks,
    Toby.
  5. #5  
    You're welcome, glad it worked

Posting Permissions