Results 1 to 20 of 20
  1. max167's Avatar
    Posts
    58 Posts
    Global Posts
    60 Global Posts
       #1  
    I've tried connecting a load of times to my exchange email for my school and can't get it to work. A load of people have managed it on their blackberries but it doesnt seem to work for me using their settings.

    I login through the webmail on my computer using:
    https://mail.oundleschool.org.uk/exchange

    then my username and password.

    I've tried the manual set-up and it won't work either.

    Anyone know what the settings should be set too to make this work??
  2. hofs1's Avatar
    Posts
    460 Posts
    Global Posts
    473 Global Posts
    #2  
    you may want to try that site on the Pre's web browser and accept/save/allow any security / certificate warnings. then retry the setup........i think i had a similar issue with my Pre but its been close to a year since i set it up.
    T300 - T600 - T650 - T700p - T755p - T800w - Pre
  3. max167's Avatar
    Posts
    58 Posts
    Global Posts
    60 Global Posts
       #3  
    na thats not it, no certificate or anything
  4. #4  
    Manual set up should work. Do you have your server address as well as your domain? You need both. Also, since you said no certificate, you will need to remove the "s" if it defaults to "https://". See if that helps.
  5. max167's Avatar
    Posts
    58 Posts
    Global Posts
    60 Global Posts
       #5  
    If i get rid of the 's' it doesn't work at all. the webmail address is https://mail.oundleschool.org.uk/exchange so i guess it needs the 's'

    not sure what the domain should be. At the moment I'm putting in:

    email: johnson.mh@oundleschool.org.uk
    server: https://mail.oundleschool.org.uk
    domain: oundleschool
    username: (my username)
    password: (my password)

    Sets the account up but then I get an 'Unable to Sign' in Notification which does nothing when I click on it. If I edit it slightly it gives me either an 'unable to validate incoming server' error or a 'bad login/username' error

    Also just to add, when I log in on internet explorer, the log in automatically puts in a 'oundleschool\' in front of it, what is this?
    Last edited by max167; 06/08/2010 at 12:38 PM.
  6. #6  
    I would be interested in an answer to this. I have an open call with Palm for several months. The call every so often and make me repeat the exact same steps. The last time the spiced it up by getting me to send them logs.

    It may be worth opening a call with them via their chat, although fingers crossed you get slightly further than me.

    One thing to check is that you have your certificates imported correctly. You may have to do this by exporting them in a web browser on a pc and transferring them to the Pre then importing them with the certificate manager.
  7. max167's Avatar
    Posts
    58 Posts
    Global Posts
    60 Global Posts
       #7  
    I don't think there is a certificate, but how do I check and download it?
  8. #8  
    If it is SSL (https) then there is a certificate.

    Go to the https link on you pc. Depending on the browser you will see a padlock in the bottom corner. Double click it and under the details tab copy to file. This will start an export wizard. Choose Base-64, click next and name the file something.

    Connect the Pre to the pc as a usb drive and transfer the file.

    Come out of usb mode and in the Pre under Device Info go to Preferences (up top) and select Certificate Manager. You should be able to import the certificate from here.

    It may not help, but it can't hurt.
  9. max167's Avatar
    Posts
    58 Posts
    Global Posts
    60 Global Posts
       #9  
    No I downloaded them but it didn't work, thanks anyway though
  10. max167's Avatar
    Posts
    58 Posts
    Global Posts
    60 Global Posts
       #10  
    Do those setting look right to people? also has anyone tried setting up an exchange email with a .org.uk ending?? am talking to Palm right now.

    just noticed quite interestingly that after in sets up the account, (apart from the unable to sign in notification at the bottom,) under the account name (Exchange) in the grey writing below it says Oundleschool.org (johnson.mh@oun... It appears to miss out the .UK at the end. anyone else tried with a similar address?
  11. #11  
    Typically a domain will have an extension like .com or .org. Have you tried your domain name with an appropriate extension?
  12. max167's Avatar
    Posts
    58 Posts
    Global Posts
    60 Global Posts
       #12  
    If I put oundleschool.org.uk as the domain it gives me a bad login/password error.

    I assumed the domain was oundleschool as when I login on the webmail it needs an oundleschool\ before the username, therefore the username becomes oundleschool\johnson.mh

    When I write the oundleschool\johnson.mh as the username on the phone and leave the domain empty it automatically moves the 'oundleschool' into the domain box while also removing the '\'

    Again I don't quite understand why it sets up the account fine if some of the settings are wrong. If i enter them even slightly edited it gives me an error and won't set up the account. However with the settings above it sets the account up, but gives me an 'Unable to Sign in error'. Thats why I think it could have something to do with the missing out of .uk in the grey text below the account name?
  13. max167's Avatar
    Posts
    58 Posts
    Global Posts
    60 Global Posts
       #13  
    Palm are looking into it and say they'll get back to me in the next 48 hours, will post any updates here
  14. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #14  
    Quote Originally Posted by bpdamas View Post
    Typically a domain will have an extension like .com or .org. Have you tried your domain name with an appropriate extension?
    Different kind of domain. For instance, my exchange domain at my company is simply "na" for North America.

    Make sure you are inputting your password correctly. It's so easy to forget to capitalize letters on the Pre keyboard. (I mention this because I spent 20 minutes troubleshooting my EAS connection, when the only problem was an incorrect password.)
    Last edited by GHT; 06/08/2010 at 02:55 PM.
  15. max167's Avatar
    Posts
    58 Posts
    Global Posts
    60 Global Posts
       #15  
    Yea i checked that. Spent 2 hours on the online chat with Palm. They're going to run some tests on a test account on my server and see if they can get it to work. Nothing to do with the certificates or settings etc. by the looks of things. Looks like WebOS ignores the .uk at the end of my server address ending .org.uk because......who knows. They say its a rare domain apparently....
  16. #16  
    Hello max167,
    when you configure the "pre" with exchange the domain field should be empty so create you account in a manual way, like this :

    type: Exchange (EAS)
    email: johnson.mh@oundleschool.org.uk
    server: https://mail.oundleschool.org.uk/exchange
    domain:
    username: (my username)
    password: (my password)

    By the fact the you use "https" use should have the public certificate ".crt" file from your IT administrator. Another consideration you would like to check is to validate those information "over the air" and on wi-fi.

    Let me know if this worked.

    Regards,

    cmflouis

    Quote Originally Posted by max167 View Post
    If i get rid of the 's' it doesn't work at all. the webmail address is https://mail.oundleschool.org.uk/exchange so i guess it needs the 's'

    not sure what the domain should be. At the moment I'm putting in:

    email: johnson.mh@oundleschool.org.uk
    server: https://mail.oundleschool.org.uk
    domain: oundleschool
    username: (my username)
    password: (my password)

    Sets the account up but then I get an 'Unable to Sign' in Notification which does nothing when I click on it. If I edit it slightly it gives me either an 'unable to validate incoming server' error or a 'bad login/username' error

    Also just to add, when I log in on internet explorer, the log in automatically puts in a 'oundleschool\' in front of it, what is this?
  17. max167's Avatar
    Posts
    58 Posts
    Global Posts
    60 Global Posts
       #17  
    As soon as I add /exchange to the server name I get the error 'Unable to validate incoming mail server'. Adding Oundleschool to the domain does not correct this.

    If I however remove the /exchange it sets the account up, but I still get the 'Unable to sign in notification' with and without the oundleschool domain.

    Have installed all the possible certificates I could find. Should they all be available through internet explorer by clicking on the padlock while at https://mail.oundleschool.org.uk/exchange? As I have downloaded all the ones available and installed them on the phone
    Last edited by max167; 06/08/2010 at 03:50 PM.
  18. hofs1's Avatar
    Posts
    460 Posts
    Global Posts
    473 Global Posts
    #18  
    Can u login using the browser on the Pre??
    T300 - T600 - T650 - T700p - T755p - T800w - Pre
  19. max167's Avatar
    Posts
    58 Posts
    Global Posts
    60 Global Posts
       #19  
    Yea that works absolutely fine. Still waiting for Palm to get back to me
  20. #20  
    If it helps try this:

    Have the IT department attach the certificate in an email and send it to a GMAIL account setup on the device.

    Open the email and save the certificate to the device.

    Go to the DEVICE INFO icon on the device.

    Scroll down to the bottom and tap the button that says MORE INFO

    Tap PREFERENCES at the top

    Tap on CERTIFICATE MANAGER

    In the bottom left hand corner tap on the sun symbol with a + next to it. (this is the button used to add a new certificate)

    It will show the downloaded certificate from the GMAIL account.

    From this point, after the certificate is loaded.. attempt to setup the EAS account again on the device.

Tags for this Thread

Posting Permissions