Results 1 to 8 of 8
  1. evperry's Avatar
    Posts
    227 Posts
    Global Posts
    566 Global Posts
       #1  
    has anyone ever had this problem.

    my contacts from phone will not sync.

    i have set google as primary.

    i have reset the phone many times.

    not 1 contact will leave my phone and sync to google contacts.

    any suggestions.
  2. delao13's Avatar
    Posts
    313 Posts
    Global Posts
    341 Global Posts
    #2  
    ditto
  3. evperry's Avatar
    Posts
    227 Posts
    Global Posts
    566 Global Posts
       #3  
    thank goodness im not the only one with this problem. everyone else has problems syncing from google to the phone.
  4. #4  
    There was a thread posted recently with members experiencing the same thing with a FIX that seemed to work for most...

    http://forums.precentral.net/webos-s...acts-sync.html

    Try that and let us know if it works.
  5. evperry's Avatar
    Posts
    227 Posts
    Global Posts
    566 Global Posts
       #5  
    they are having the opposite problem.

    from google to pre.

    im having the problem from pre to google.

    but im gonna try and reverse what was done to see if i have some luck.

    Quote Originally Posted by HelloNNNewman View Post
    There was a thread posted recently with members experiencing the same thing with a FIX that seemed to work for most...

    http://forums.precentral.net/webos-s...acts-sync.html

    Try that and let us know if it works.
  6. #6  
    is there an error message when you press the sync now button? are you sure you put the correct Google password in your phone?
  7. evperry's Avatar
    Posts
    227 Posts
    Global Posts
    566 Global Posts
       #7  
    so here's the deal.

    when i initially set up my pre i didn't know that the palm sync had limitations. after reading the forums i switched to google as my default. but your TOO late at that point as all your contacts have synced with palm already.

    you have to do a patch to export your contacts from the palm backup. that sucks, hard, very hard.

    maybe im alone on this but i don't want to ever have to do any modifications to my phone. it took 3 days to install the hotspot application. i have zero experience with linux and i don't care to learn. i think im too old (36) to learn anything new this point and i just don't have the patience. i want my phones to work out the box or i just wanna install an app to customize the phone. i actually find my windows treo pro easier to work with than the palm pre.

    im in the real estate biz and i have enough problems to have to deal with working on a phone for several hours to several days.

    ive switched my wife from the palm pre (im keeping the pre) to the HTC evo. i hope that is a better experience.
  8. delao13's Avatar
    Posts
    313 Posts
    Global Posts
    341 Global Posts
    #8  
    I have no contacts in Palm Profile. ALL contacts are in google. Google is my default contact app. If I create a new contact on my Pre Google account, it does NOT sync to Google online. For example, if I create John Smith on my Pre, there will be no John Smith when I go to my browser and log into Google Contacts. At that point, if I create John Smith online, it will sync to the Pre and synergy will merge the Pre-created John Smith with the online created John Smith. On the Pre, John Smith will appear to have two profiles....BOTH are Google profiles.

Posting Permissions