Results 1 to 8 of 8
  1.    #1  
    These are the instructions they give for setting it up on the iPhone. I went through the imap settings and the account loaded, but I get an error every time I try to send an email.

    http://www.musc.edu/infoservices/exchange/iPhone.pdf
  2. #2  
    What's the error ?

    As a random guess I'm going to suggest that the server certificate for the SMTP server is untrusted for some reason. If you have a gmail (google) account - you should be able to send using the google SMTP server instead.
    Psion 3a, 3c, 3mx, Handspring Visor Deluxe, Treo 180, Treo 600, Centro, Pre, Touchpad, Pre3, Blackberry Passport (sorry!)
  3.    #3  
    Quote Originally Posted by marshalla99 View Post
    What's the error ?

    As a random guess I'm going to suggest that the server certificate for the SMTP server is untrusted for some reason. If you have a gmail (google) account - you should be able to send using the google SMTP server instead.
    Just says "error sending" and shoots the message to my outbox. Incoming works like a charm.
  4. #4  
    That sounds very like an untrusted certificate to me - OR you misconfigured earlier and the correction hasn't stuck.

    Try deleting the whole account and adding it again. If that doesn't work, you probably need to get the server certificate added to your Pre through the certificate manager in Device Info.
    Psion 3a, 3c, 3mx, Handspring Visor Deluxe, Treo 180, Treo 600, Centro, Pre, Touchpad, Pre3, Blackberry Passport (sorry!)
  5. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    891 Global Posts
    #5  
    Make sure "Use Authentication" is set to ON.

    Also try port 465 for your outgoing email - seems to be the trick for lots of folks.

    If you are having trouble sending your mail while on WiFi only, it is possible that your router is blocking the needed ports. Try to edit the router configuration and open the ports used by your mail configuration.

    Not sure if you'll find any clues here, but looks like similar instructions to yours, though perhaps more detailed:

    SSU Email - iPhone Instructions

    Wait - did you say EXCHANGE email? This looks like setup for imap. Maybe it's correct - I'm not extremely familiar with these things, but I did just get my work exchange account set up. The secret for me was to point the browser to the mail server address to pick up the security certificate. The page didn't load anything, of course, but it did ask me to accept a certificate, and voila! - it was working. So, try pointing your browser to eximap.musc.edu and see if it prompts you to accept certificate and try again.
    Last edited by GHT; 05/17/2010 at 02:41 PM.
  6.    #6  
    Quote Originally Posted by GHT View Post
    Make sure "Use Authentication" is set to ON.

    Also try port 465 for your outgoing email - seems to be the trick for lots of folks.

    If you are having trouble sending your mail while on WiFi only, it is possible that your router is blocking the needed ports. Try to edit the router configuration and open the ports used by your mail configuration.

    Not sure if you'll find any clues here, but looks like similar instructions to yours, though perhaps more detailed:

    SSU Email - iPhone Instructions

    Wait - did you say EXCHANGE email? This looks like setup for imap. Maybe it's correct - I'm not extremely familiar with these things, but I did just get my work exchange account set up. The secret for me was to point the browser to the mail server address to pick up the security certificate. The page didn't load anything, of course, but it did ask me to accept a certificate, and voila! - it was working. So, try pointing your browser to eximap.musc.edu and see if it prompts you to accept certificate and try again.
    It wouldn't go to eximap.musc.edu. just said error loading page.
  7. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
    #7  
    Why don't you give it a shot using native Exchange services and set it up as an EAS account? Use https://exchange.musc.edu/ as the server address, since that appears to be the address your webmail uses.. Go to email setup.. Add new account.. Hit the preferences in left corner, choose 'Manual Setup' - fill in that info. If you do it that way, and mobile access is enabled by the administrator, you'll have full access to not only mail, but your contacts on the Exchange server, global address list, calendar, etc.
  8. #8  
    When I called our OIT guy he said he actually had to check something in my email account to allow my phone to access it for email. Then he gave me the settings for the phone and everything worked just fine.
    I do remember there being an issue with not using Http:// in from of our server address.

Posting Permissions