Results 1 to 8 of 8
  1.    #1  
    Yesterday I added a bunch of stuff to my google calendar just before I bought the Pre.

    After getting the Pre home I was able to sync my google calendar and as far as I know everything is there.

    Today I added more stuff on the computer on the google calendar and it doesn't show up on the Pre.

    I added one thing on the Pre today and it did show up on the google calendar online.

    What might the problem be?

    thanks,
    ~Jay
  2. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #2  
    Did you try to manually sync to see if that works?

    Open Calendar, click on left top corner, goto preference and accounts, at the bottom you'll see sync now button.
  3.    #3  
    Quote Originally Posted by RMB View Post
    Did you try to manually sync to see if that works?

    Open Calendar, click on left top corner, goto preference and accounts, at the bottom you'll see sync now button.
    I did that and it said it was syncing, then a few seconds later that notice went away. There were no new items on my Pre calendar.

    ~Jay
  4.    #4  
    To get it to work I had to go to the Pre google calendar preferences, change the password to a wrong one, after it failed to connect, I put in the right password, and it synced up properly.

    Is this a bug? It seems like I remember something like this happening the week I owned a Droid Eris.

    ~Jay
  5. #5  
    I seem to be having a similar problem.

    My Google Calendar was acting quite buggy on my Pre so I went ahead and deleted it from the phone, with hopes of reinstalling. I went ahead and did that, and while it shows "Google" in the list of calendars, nothing is synced. It even goes as far as to say "Syncing Google account" and then "Google Sync complete" but nothing appears.

    When I go into Calendar View Options, it says that I have a Google account yet I may not have calendars enabled for it.

    Anyone come across this?
  6. #6  
    here is a solution that works for many

    "I was reviewing my Google Calendar settings, on the General tab, halfway down the page and noticed a setting I didn't understand:
    Automatically add invitations to my calendar:
    () Yes
    () Yes, but don't send event reminders until I have responded
    () No, only show invitations to which I have responded"

    So I figured, no, I don't want some random invitations, so I selected No.

    Well I think that has something to do with our disappearing events. I suspect that when we use the Pre to modify an event, Google Calendar thinks it's from someone else so it treats it as an invitation. After I changed my setting to either the first or second option, all the missing events suddenly re-appeared.

    It works for me. Try it and maybe it will work for you."



    I took these from http://forums.precentral.net/webos-s...ml#post1967182

    and from

    http://forums.precentral.net/webos-s...ml#post1962713

    which i found via searching Google calendar sync and using the search titles only feature.

    cheers and i hope it helps!
    There are four lights.
  7. #7  
    My issue is the other way around. Things I add from my phone under the Google setting show up just fine in my online calendar. However, one of the Sports Calendars I set up suddenly vanished, both online and on my Pre. I went online and added it back in, so now it shows up there just fine, but it absolutely will not show up on my Pre. I ended up buying the Sports Calendars app just so I could add that one back in, but if anyone has any ideas on how to fix this issue, I would sure welcome them.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  8. #8  
    Quote Originally Posted by Jay m View Post
    To get it to work I had to go to the Pre google calendar preferences, change the password to a wrong one, after it failed to connect, I put in the right password, and it synced up properly.

    Is this a bug? It seems like I remember something like this happening the week I owned a Droid Eris.

    ~Jay
    This worked like a charm!

Posting Permissions