Results 1 to 5 of 5
  1. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    931 Global Posts
       #1  
    I've had hotmail synced with my Pre since launch(June 09) and no problems....
    Yesterday I started getting an error and hotmail wouldn't do sync, receive/send anything.

    Today, I delete my account and try adding again but getting server errors, anyone else having trouble with there hotmail?


    Digg my story http://digg.com/d31Qenl?tto help raise $$$ & awareness for webOS, Palm Pre, HP.

    #WebOS Internals "Telethon"#Palm Pre http://bit.ly/7q1Mc
  2. aal
    aal is offline
    aal's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
    #2  
    Having the exact same problem since late yesterday (Tuesday). "Unable to sign in" though my username/password works fine using the on-phone browser version of hotmail.

    I've had hotmail authentication problems on the Pre for an hour here or there a few times since I got the phone in August last year, but this is the first time it's been out for almost 24 hours.
  3. #3  
    its going around. join the club. what to do??
    EOM
  4. #4  
    I am having the same problem with one of my hotmail accounts but the other one works great. I can still receive emails, but it doesn't sync on the bad one. I tried deleting it and reinstalling it, but I still have the same problem. Any fixes yet?
  5. #5  
    I have the same issue. I did get it to run again by reinstalling. I've notice that whatever time you have it to sync leave it alone. Once you force a sync cycle it (ie opening up email and hitting the sync button)gets all jammed up. Thats whats been happening to me. I've reinstalled hotmail 5 times already and since i set it to a certain time and dont manually sync it has been fine. Probably not good if your an email junkie or need that important because you'll be locked into a battery draining war.

Posting Permissions