Results 1 to 3 of 3
  1.    #1  
    My employer upgraded the email system to Exchange 2007, so the url changed and I'm having to modify my settings accordingly.

    First off, I don't understand why you can't just modify your existing settings instead of having to delete your entire exchange account and re-add? (The only change it let me make without removing the account was a password change)

    So anyway, I proceed to "Remove Account" from the email account settings and it's been sitting there with the revolving circle for about 20 mins now. Am I just being impatient or am I missing something? I've never had a problem with EAS on the phone and it is NOT set as my primary email on the phone.

    Thanks in advance for any insight anyone could give me!
  2.    #2  
    nevermind... i was just not patient enough. it did take an hour to remove my exchange account though.
  3. #3  
    Quote Originally Posted by turbooxide View Post
    nevermind... i was just not patient enough. it did take an hour to remove my exchange account though.
    I have noticed that if I try to remove an account (even something like yahoo or google), sometimes it can take a while! You were right to just sit back and be patient!
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:

Posting Permissions