Results 1 to 15 of 15
  1.    #1  
    My e-mail is doing something straing this morning....

    When I view the inbox for my primary e-mail account, I am seeing a yellow triangle with a (!) symbol inside on the top bar, just to the right of the number of unread messages. (Looks like the symbol I've chosen for this thread). If I refresh the inbox this dissapears while the number indicator animates, but reappears when finished.

    Don't see this on any folder but the inbox, and furthermore it's not on the inbox of any of my other e-mail accounts (gmail & aol), just on my primary e-mail inbox.

    Anybody know what this symbol means and what I can do to fix it?

    Thanks!
    My device history:

    - Jim J.

    (On Sprint for many years)
  2. #2  
    Quote Originally Posted by jjeffcoat View Post
    My e-mail is doing something straing this morning....

    When I view the inbox for my primary e-mail account, I am seeing a yellow triangle with a (!) symbol inside on the top bar, just to the right of the number of unread messages. (Looks like the symbol I've chosen for this thread). If I refresh the inbox this dissapears while the number indicator animates, but reappears when finished.

    Don't see this on any folder but the inbox, and furthermore it's not on the inbox of any of my other e-mail accounts (gmail & aol), just on my primary e-mail inbox.

    Anybody know what this symbol means and what I can do to fix it?

    Thanks!
    It means that it encountered a problem when trying to sync with the requested e-mail account/server. Check your login details.
    Twitter: @Eddie255
  3. jac-3's Avatar
    Posts
    61 Posts
    Global Posts
    97 Global Posts
    #3  
    I had this problem yesterday.
    Following standard Microsoft troubleshooting, I rebooted. Email came back.
    I don't know whose servers took a hit, but that's what I suspect.
  4.    #4  
    Quote Originally Posted by Reign25 View Post
    It means that it encountered a problem when trying to sync with the requested e-mail account/server. Check your login details.
    Checked all the login stuff, everything correct & nothing has changed.

    Tried sending myself a test e-mail from another account and it never showed in my default e-mail inbox. Tried SENDING an email from my default account to another account and it went through just fine. So seems to be a problem somewhere. Maybe something funky with the incoming server?
    My device history:

    - Jim J.

    (On Sprint for many years)
  5. #5  
    Quote Originally Posted by jjeffcoat View Post
    My e-mail is doing something straing this morning....

    When I view the inbox for my primary e-mail account, I am seeing a yellow triangle with a (!) symbol inside on the top bar, just to the right of the number of unread messages. (Looks like the symbol I've chosen for this thread). If I refresh the inbox this dissapears while the number indicator animates, but reappears when finished.

    Don't see this on any folder but the inbox, and furthermore it's not on the inbox of any of my other e-mail accounts (gmail & aol), just on my primary e-mail inbox.

    Anybody know what this symbol means and what I can do to fix it?

    Thanks!
    <comment deleted by mod>

    http://forums.precentral.net/webos-s...nchronization/

    That being said, it does sound like you are having an issue with the server. What is your primary email tied to (exchange, at&t, yahoo, etc.)?
    Last edited by HelloNNNewman; 08/28/2010 at 01:32 AM.
  6. #6  
    I have the same issue it's with my Yahoo account was waiting to see if it cleared up on it's own but so far it has not going to try and reboot my phone to see if that fixes it if not I'll have try and delete my yahoo account and re add it and see what happens. Can't do that till later tonight though as I don't have my password on me for the account.
  7.    #7  
    Sorry about the wrong forum. E-mail seemed like a general "Pre" issue and didn't think of the synchronization side of it.

    My primary e-mail is through an outfit called NetIdentity, was acquired by Twocows and now goes under the name "Hover". Offers webmail with your surname as the domain name (if available). Access from my Pre is via IMAP. (They support POP access also).

    Checked the webmail via my browser app on the Pre (not an easy task as they don't have a mobile-friendly view) and the incoming messages are still getting it there. So the Pre's e-mail app is not logging in for incoming mail. Outgoing seems to still work fine.

    I KNOW the login info I have on my preferences/accounts setting is correct, I haven't changed anything. I guess I could try deleting the account and starting over but that seems like a lot of trouble.... any better soloution?
    My device history:

    - Jim J.

    (On Sprint for many years)
  8. #8  
    update I just re booted my pre and this fixed it for me all email accounts are now funcioning normaly now.
  9.    #9  
    Quote Originally Posted by rjbphotos View Post
    update I just re booted my pre and this fixed it for me all email accounts are now funcioning normaly now.
    Will give that a try before I do anything drastic like deleting the whole e-mail account from my Pre.

    Thanks!!
    My device history:

    - Jim J.

    (On Sprint for many years)
  10. #10  
    Quote Originally Posted by jjeffcoat View Post
    Will give that a try before I do anything drastic like deleting the whole e-mail account from my Pre.

    Thanks!!
    Have you checked your POP information? You may be right; it may just be the server.
    Twitter: @Eddie255
  11.    #11  
    Really strange, just looked at my phone and new e-mails are coming in. Problem seems to have corrected itself on its own.

    Guess it's one of those things I'll never figure out......
    My device history:

    - Jim J.

    (On Sprint for many years)
  12. Barebuns's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #12  
    I have this same problem on my Pre Plus as well; I have AT&T Worldnet. I'm pretty sure the problem wasn't there right away, but once it showed up it hasn't gone away. I have two AT&T accounts, they both have this problem, and my wife has an AT&T account on her Pre and has the problem too. All of my log in information is correct - confirmed by the fact that if I go to the in-box, it waits a couple seconds, then checks for messages and successfully downloads them. It just rarely (though occasionally) auto-checks for email.

    When I click on the yellow attention symbol, I get a pop-up message that says:
    Updated 3/25/10
    Next update in 0 minutes
    Total emails 118
    I've got emails that just arrived so I don't know why it hasn't updated since over a month ago. If next update is in 0 minutes why isn't it updating?

    It's easy to try to blame AT&T since it seems a common denominator for my family, but you aren't AT&T. Also I had no problem auto-checking these same accounts with these same settings on my Treo 700P.

    I've been skeptical that deleting and starting over will fix it, plus then I'd lose my all my sent messages (sidenote - irritated that there is not an automatic BCC yet on the Pre), and I would have to wade through all those emails off my server again. If it does work for you, it might be worth the hassle.

    I've rebooted several times in the few months I've had my Pre Plus, that's no solution for me.

    I've tried changing my Sync Get Email auto-check setting to 5 minutes, 15 minutes, and 30 minutes - no difference.

    I've tried changing my Sync Show Email setting from All to 3 days - no difference except that it deleted all my old emails in my in box, so when I changed back to All I had to wade through all those emails again.
  13. Barebuns's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #13  
    Quote Originally Posted by jjeffcoat View Post
    Really strange, just looked at my phone and new e-mails are coming in. Problem seems to have corrected itself on its own.
    Glad you got it 'figured out'. I wish mine would do that . . .
  14. #14  
    I posted this reponse on other threads, so forgive me...

    I have been able to get the dreaded yellow triangle to go away.

    Whatever POP/IMAP account you are using, simply login to the main account and delete unwanted, suspicious, SPAM emails, etc. and make sure you empty your trash, bulk mail folders as well. In my case, I had multiple phony "Mailer-Daemon" failure notices and unsolicited emails in my inbox on the server.

    Next sync your inbox on the Pre in the specific affected folder (not via All Folders). That SHOULD do the trick.

    If you are having difficulty figuring out where the email(s) is/are (some people have hundreds a day), try limiting the amout of emails that are diplayed on the Pre first. Heck, start with 1 day, then 3 days, 7 days, 2 weeks, etc. until you can pinpoint when the triangle begins to show.

    Not sure if it's a cureall, but it worked for me -- and I was struggling with this for several days!!!

    God Bless,
    John
  15. 11B1P's Avatar
    Posts
    178 Posts
    Global Posts
    2,113 Global Posts
    #15  
    Quote Originally Posted by jjeffcoat View Post
    Really strange, just looked at my phone and new e-mails are coming in. Problem seems to have corrected itself on its own.

    Guess it's one of those things I'll never figure out......
    I know this is late, but I just experienced the triangle myself. What I think caused it for me was I was looking through the App catalog. I had scrolled down to the bottom and accidently touched the developers e-mail address, which caused my e-mail app to open. Instead of discarding the e-mail, I swiped it away, which caused it to go to my draft folder. Once I deleated it out of my draft folder the triangle disappeared. Check your draft folder.

Posting Permissions