Results 1 to 4 of 4
  1.    #1  
    I am actually having 2 different problems and am getting conflicting information depending on who I talk to and where I look so I thought I would post the questions here (sorry for the length and thanks to all)

    1. I have a Palm Pre Plus and work at a University. Our email is on an exchange server and we use Outlook as our email program on our desktops. When I purchased my phone the store setup my email to pull in my university email address and that is working (I have 1 issue but will ask that in next question). However, I am not able to see my university calendar and can't figure out how to do it. I go into calendar and try to add a new exchange account but it says that it's a duplicate account and won't add (because it is already added in the email setup I'm sure). Is it possible to pull the calendar in to the Palm Pre from this exchange server? Why can I see email but not calendar?

    2. When I read an email on my desktop computer, it never shows as read on the Palm. When I read an email (even just 1 email) on the Palm it shows ALL new emails that I currently have as read when I look at my desktop computer Outlook client (that isn't good). Sync deleted emails and sync server to device are both ON and it has been setup as POP.

    I have my internet provider's email address also pulling into the Palm and it is working flawlessly. Would it have anything to do with me having the $29.99 data plan and not the $44.99 data plan?

    Thoughts? Thanks
    Last edited by pjmystic; 04/16/2010 at 02:01 PM.
  2.    #2  
    Sorry for the bump.
  3. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #3  
    It has nothing to do with the cost of your data plan.

    It sounds like the issue is that your email account is set up as a POP account not as an exchange server. This would explain the odd "read" email issue and the lack of calendar interface.

    You will need to get the correct EAS settings, delete your current account on your Pre and set up correctly.

    This can be confirmed if you post a screen shot of the account details for the EAS account.
    Dan
  4.    #4  
    Quote Originally Posted by djmcgee View Post
    It has nothing to do with the cost of your data plan.

    It sounds like the issue is that your email account is set up as a POP account not as an exchange server. This would explain the odd "read" email issue and the lack of calendar interface.

    You will need to get the correct EAS settings, delete your current account on your Pre and set up correctly.

    This can be confirmed if you post a screen shot of the account details for the EAS account.
    Thanks, yes it was as simple as that. Was setup as a POP account, deleted and re-setup and all is working well. Many thanks!

Posting Permissions