Results 1 to 4 of 4
  1. mugsaway's Avatar
    Posts
    49 Posts
    Global Posts
    52 Global Posts
       #1  
    On the computer, I added the Mn Twins calendar successfully. However, it does not show up on the pre. I have sync'd a few times without success. I have deleted the calendar from the Pre and re-added - still does not show up.

    How do I get the added calendar to show up on the pre?
  2. Igor987's Avatar
    Posts
    68 Posts
    Global Posts
    69 Global Posts
    #2  
    I have tried to do the same thing with other team calendar. It seems that any of the "Other Calendars" within Google Calendar wont sync with Pre. This includes Holidays.
  3. adf35's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #3  
    If I remember correctly you have to open the calendar, tap the upper left corner to open the menu. Then open Preferences & Accounts and scroll down to Add an Account. From there log into you gmail and select the other calendar you wish to add. Its been a few weeks since I sat mine up but i am sure that was how it is done. I currently have 4 calendars set up from my gmail account and it works perfectly. Hope this helps.
  4. #4  
    Quote Originally Posted by Igor987 View Post
    I have tried to do the same thing with other team calendar. It seems that any of the "Other Calendars" within Google Calendar wont sync with Pre. This includes Holidays.
    I use the Canadian Holidays calendar, and it shows up fine on my Pre (albeit, as read-only). I also have synced my last.fm events calendar, and contacts birthdays calendar. So it does work, perhaps the issue is with google's servers not updating quickly enough, maybe give it a little more time?

    Not sure what else to say, but it does work for me.

Posting Permissions