Results 1 to 20 of 20
  1.    #1  
    Just got my Verizon Palm Pre Plus. Upgrading to the latest OS got my hotspot working. Then configuring the wireless connection on my laptop to the hotspot to "enable Cisco extensions" got my Cisco vpn client working over the hotspot.

    But, the Pre's browser won't pull up anything at our company's webmail link, which works on all my other regular computers. Haven't had any luck configuring exchange mail under Exchange or IMAP on the Pre either.
  2. #2  
    Um if you are refering to loading OWA through the web browser... I work for a state agency here in California and thats how I check my email all the time on my phone, so i know that works.

    Yeah I work in IT and I cant even get my palm pre on the Exchange Server.. has to be a BLACKBERRY with our departments asset TAG in order to get on there.. I hate it and they are strict about it.
  3. CPan's Avatar
    Posts
    13 Posts
    Global Posts
    15 Global Posts
    #3  
    Yeah government agencies are strict about mobile email. I used to provide IT support to a joint service program and they all had to use the Blackberry BES to access email. It gives them a way to track what you are using and doing since they own the phone. Then they can also enforce with a push for security and remote wipe phones.

    For the problem with enabling the phone on Exchange or IMAP. The server will need to be configured to allow you to connect the phone. If IMAP isn't installed and configured with the service running....it's not going to work.
    CPan

    .....Mental dump in progress.....Please wait.....
  4.    #4  
    I put this in the phone's browser and it either never pulls it up or shows an error <secure H H T T P S:> webmail.fdielt.com/exchange/
  5. #5  
    Quote Originally Posted by Indianrock View Post
    I put this in the phone's browser and it either never pulls it up or shows an error <secure H H T T P S:> webmail.fdielt.com/exchange/
    Did you mean to put 2 H's there or was that a typo ?
  6.    #6  
    that was a typo, the url there has been used on laptops etc for years, just does nothing on the Pre. I also tried configuring it as an email account Exchange EAS and IMAP tried dozens of combinations, never would recognize the server and co-workers said it was the webmail.fdielt.com they used on their Iphones and it worked. One has a pre and he said it worked, just can't get enough details. I just upgraded to the latest WEBOS and my phone works fine otherwise so I'm sure it's all activated and setup.
  7. #7  
    Haven't tried OWA as use Novel Groupwise at work but that connects fine on a secure weblink. Sorry can't be more help. I have to use web access as we use a proxy at work and obviously pre still doesn't support that.
  8.    #8  
    I think it would help answer my question if anyone here could actually pull up the link on their Pre in the Browser. Obviously not log in, just pull up the web page. I'm not putting the link in as it should be since I haven't posted here enough to do that.

    <secure H T T P S:> webmail.fdielt.com/exchange/
  9. #9  
    It is possible that your company's IT department has disabled Exchange ActiveSync and IMAP access. You may have to ask them why you cannot access it. They may have you sign an agreement to allow access or just not allow it for anyone.
  10.    #10  
    All I know so far is that other co-workers with Palm Pres and Iphones can access our Exchange system from their phones. For now I just want to know if anyone else with a pre can pull up the web site listed above IN THEIR phone BROWSER. Thanks
  11. #11  
    Quote Originally Posted by Indianrock View Post
    I think it would help answer my question if anyone here could actually pull up the link on their Pre in the Browser. Obviously not log in, just pull up the web page. I'm not putting the link in as it should be since I haven't posted here enough to do that.

    <secure H T T P S:> webmail.fdielt.com/exchange/
    This is what I get when i put in https://webmail.fdielt.com

    Leave exchange off your url
    Attached Images Attached Images
    Last edited by mamouton; 04/11/2010 at 04:16 PM.
  12.    #12  
    Thanks, that's the correct page. My phone won't pull it up, even without the word exchange I get an "unable to load" error 2007 Bank of America's home banking https site does pull up so it's something to do with our webmail config.
  13. #13  
    Are you saying you can't even get to the page I posted in the link?
  14. #14  
    Are you connecting via wifi or EVDO?
  15.    #15  
    Tried both EVDO and wifi and it just grinds for quite a while before saying "unable to load" The other https site I tried ( Bank of America ) does work.
  16. #16  
    That is weird! I can access your webmail website from both my Pre and desktop. Do you have any other email account setup on your pre I would try to either send the link in another email and then click on it to see if you get the same result. I wonder if you are just typing something wrong are you sure you are hitting the colon and not the semicolon? I sent you a pm.
  17.    #17  
    This one finally did work https://webmail.fdielt.com/exchweb/b...h/owalogon.asp

    Apparently it had to be the link the Internet Explorer resolves to, not the shorter one that works in FireFox. Seeing how small pages are on the phone ( browser) and what a pain it would be to zoom in I'm thinking my Pre will be good for checking email but I won't want to respond on it much. If I really need to stay in touch I'll tote a laptop and use the hotspot on the Pre rather than carry my air card with me. It's looking like instant messaging won't be used either because I text people so rarely I opted not to get a text plan and it seems IM is done via texting on the Pre.
  18. #18  
    Have you tried different settings on the Pre to use the email app. I am sure that would probably work for you.
  19.    #19  
    I finally got it to work as an email account ( Exchange EAS) by putting in the user name as Domain\user and leaving the Domain field blank.

    Next issue is to get something working for Yahoo instant messenger ( where it does not incur text message charges )
  20. #20  
    it took me forever to try and get my exchange server working thru my pre. I ended up just copying the weblink (https://hdmail.harley-davidson.com) then used to domain and username fields and that ended up working. Glad to hear you finally got it!

Posting Permissions