Hi,

To conserve battery, I have email (and everything else) set to manual sync. The problem is a few times I've gotten a notification of new email when I don't have the email app open. It seems like it is syncing automatically instead of only manually.

Is this a known bug of 1.4 or is there another setting I need to set to make syncing manual only? The setting I have now is Email / Preferences & Accounts / select account / Sync - Get Email set to manual.

I have a Verizon Pre Plus w/ 1.4 OS.

Thanks,
Panagiotis