Results 1 to 7 of 7
  1. larrymcj's Avatar
    Posts
    30 Posts
    Global Posts
    414 Global Posts
       #1  
    If I create an event on my Palm Pre Plus with a reminder of 30 minutes (or any amount of time) when I sync OTA to Google Calendar the event is there, but the reminder is not.

    If I originate the event on Google Calendar, the correct reminder time appears on the device. Bug...or just something I'll have to live with?
  2. #2  
    Quote Originally Posted by larrymcj View Post
    If I create an event on my Palm Pre Plus with a reminder of 30 minutes (or any amount of time) when I sync OTA to Google Calendar the event is there, but the reminder is not.

    If I originate the event on Google Calendar, the correct reminder time appears on the device. Bug...or just something I'll have to live with?
    I'm having this exact same issue (Palm Pre, Sprint). Can someone kindly clarify if this is normal behavior for webOS or not? If one makes an event with an alarm/reminder in webOS' calendar, is that alarm supposed to sync to Google calendar?

    Many thanks. :-)
  3. jc924's Avatar
    Posts
    173 Posts
    Global Posts
    225 Global Posts
    #3  
    Works fine for me. I just tested it and the reminder was there on Google. Not sure what your problem is.
  4. #4  
    I'm having a similar issue. Yesterday, I reset my phone and when Google restored my calendar all of the reminders are gone (event details list "No Reminder" instead of "5 minutes before"). Creating new calendar events from the phone work fine. I called Palm and they blamed Google saying that the reminder data wasn't being stored in the Google cloud. Palm mentioned that if I had stored all of my calendar events on my Palm Profile then it should work fine.

    Also, I tried to create an event in the Google Calendar (from a PC) and when it synced to the phone there was no reminder listed.

    Is anyone else experiencing these issues? I don't want to continue to store my calendar events on Google Calendar if the reminders won't work properly. Is there a setting on Google Calendar or my Verizon Pre Plus that will fix this for me?
  5. Clcto's Avatar
    Posts
    104 Posts
    Global Posts
    142 Global Posts
    #5  
    Larry and Crazy,

    I had my team investigate. We found that apparently Google sync blocks reminders if you don't have a reminder time turned on in Google.

    Go to Calendar settings in Google, then Notifications, and set a default reminder time – this will allow all alarms set in Pre calendar to sync to Google correctly

    I hope this information helps.

    Wayland Bruns, CTO
    CompanionLink Software, Inc.
  6. nsanders's Avatar
    Posts
    89 Posts
    Global Posts
    203 Global Posts
    #6  
    I am having a similar problem ... But, the opposite (i.e. getting alarms I don't want). Please stay with me, this is a long explanation. However, it does apply to this thread (regarding Google Calendar Notifications). Feel free to scroll down to the "*" for the important issue.

    My boss, his wife, and I have been Palm users for over 10 years. We are fans of Palm Desktop and have continued to use it through many devices. We were extremely disappointed that we had to upgrade to the most recent version of desktop to continue syncing with our Palm Pre(s). As you may (or may not) be aware, the latest version eliminated all color-coding for events, as well as other options that we liked.

    All three of us began using Gmail within the last year. So, we decided to get more familiar with the other Google services. My boss LOVES the Google Calendar (I continue to use the Palm Desktop for my primary calendar, and Google Calendar for work related events). After we got our Palm Pre(s), he created ten (10) different calendars to sync to his Google account. Since we have been lead to believe that the Pre is super Google friendly, he encouraged me to do the same. So, he "shared" all of these calendars with me.

    I found that it was convenient to have his schedule on my computer. And, I could add appointments to his schedule from my computer. However, we found that there was an "oddity" with the notifications. We had trouble confirming that appointments I scheduled would produce a notification for him and vice versa. We tried many test events with mixed results. Then, the Pre problems began.

    * I am getting my boss's alarms at all hours of the night. I have turned off all of the notifications I know how. Yet, I still get alarms on my Pre. My boss likes to give himself reminders as "All Day Events." These alarms go off at 11:30pm every day that he has them even though I have changed the calendar setting on my Pre to "No Reminder," and I have turned off all of the Notifications in each of the Google Calendars.

    This doesn't appear to be a Google issue because only an hour ago an alarm (with no notification on the Google Calendar) went off on my Pre, but did not go off on my computer (i.e. Pop Up Reminder).

    HELP! The only thing I have figured out to do is to switch my ringer to vibrate at night.
    Nicky
  7. #7  
    Quote Originally Posted by Clcto View Post
    Larry and Crazy,

    I had my team investigate. We found that apparently Google sync blocks reminders if you don't have a reminder time turned on in Google.

    Go to Calendar settings in Google, then Notifications, and set a default reminder time this will allow all alarms set in Pre calendar to sync to Google correctly

    I hope this information helps.

    Wayland Bruns, CTO
    CompanionLink Software, Inc.
    Thanks for the help with this issue. I had the same thought and have since gone back into the Google Calendar settings (on Google's website, not on the phone) and added "pop up" reminders by default. I'll continue to use the Google Calendar and hope that next time I have to restore my data that this problem won't happen again.

Posting Permissions