Results 1 to 8 of 8
  1. bradmiska's Avatar
    Posts
    1 Posts
    Global Posts
    5 Global Posts
       #1  
    After the damn daylight savings all of my times were off by two hours so I deleted the account and now when I re-add the account it won't sync or allow me to make it default calendar. In fact, when I look it says "you may not have calendars enabled for this account." I soft reset, deleted account, turned off took battery out and tried re-adding and I get nothing. It wont sync or show anything. On my firefox browser everything is OK though.
  2. #2  
    I'm having the same issue - were you ever able to get this resolved? In addition to everything you've mentioned, I also ran the WebOSrepair...still nothing. Grrr....
  3. #3  
    I'm not having the same issue here. I have 2 accounts enabled, but only 1 of them will work. Both accounts have been deleted and added again with no luck of fixing the problem. Does anyone have a solution for this yet?
  4. nerubius's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #4  
    same problem turned up today for me. my guess is it's a palm profile issue. going to contact palm about it~
  5. nerubius's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #5  
    i was able to fix this~

    remove all your google accounts; email, calendar, messaging, contacts.

    open "backup" and toggle automatic backups off, choose the option to delete your backup.

    shutdown/reboot the pre

    add the google account/s to calendar one at a time

    synergy should put your google accounts back in contacts/messaging/email while it does calendar.

    set google as default calendar, re adjust your settings for the other applications etc.

    turn backups back on, and backup now.

    fixed

    hope this helps
  6. #6  
    >>>>>>>>>>>>>>
    i was able to fix this~

    remove all your google accounts; email, calendar, messaging, contacts.

    open "backup" and toggle automatic backups off, choose the option to delete your backup.

    shutdown/reboot the pre

    add the google account/s to calendar one at a time

    synergy should put your google accounts back in contacts/messaging/email while it does calendar.

    set google as default calendar, re adjust your settings for the other applications etc.

    turn backups back on, and backup now.

    fixed

    hope this helps
    <<<<<<<<<<<<<<<<<<<<<<<<

    Hi nerubius,

    Thanks; your method worked for me.
  7. #7  
    Trying this now. . .
  8. #8  
    Thanks. It took a REALLY long time, and I was afraid the gadget had frozen up, but that worked.

Posting Permissions