Results 1 to 6 of 6
  1.    #1  
    Is there a way to NOT have messaging apps and social network apps (Aim, Facebook) to not appear in my contacts ? I don't need my 200+ fb friends and my 200+ aim contacts to litter my contacts app (MS Exchange Set as primary).

    Rite now im not adding my AIM account and facebook account because its cluttering up my contacts app. I would really like to use aim,google talk etc but cant at this point.

    Please say theres a way around this ..
  2. #2  
    Remove those accounts from your Contacts sync. Under contacts, go to "Preferences", "Accounts", and delete the Facebook and AIM entries, tap on "Sync Now" and they should be gone.
    My device history:

    - Jim J.

    (On Sprint for many years)
  3. #3  
    With facebook you can remove the account from your contacts (via preferences menu).
    Sprint|Samsung Epic
  4.    #4  
    When i go to the contacts-> preferences and account it doesn't show the Aim account there. Its only showing my exchange account even though the AIM contacts are in there.
    Last edited by Nate735; 03/16/2010 at 11:07 AM.
  5. #5  
    Well I don't use AIM so can't help you there. I did have the same issue with Facebook and the steps above fixed the problem. Maybe someone else will have a solution.
    My device history:

    - Jim J.

    (On Sprint for many years)
  6.    #6  
    Regarding facebook. I only want facebook to sync info with the people in my contact list from ms exchange only. When i add facebook it adds everyone that i have on facebook and i dont want that. And there is no way to make that not happen

    When i had my iPhone syncing facebook would update the contact information with everyone in my contacts prior to adding Facebook and not add EVERYONE else i have on Facebook. I guess theres no way to just 1 contact field show in the contacts while still having Aim, And facebook Synced.

Posting Permissions