Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1. #21  
    I just wanted to say that I ahd the same problem, and this came up on my google search. I fixed it by removing the Email Mega Mix patch, which includes Outlook style formatting.

    Situation:
    hooked up to Exchange 2003 via activesync
    could not reply to emails. could recieve fine, and could even create a new email and send it fine, but if i replied it would hang in the outbox and eventually receive an ambiguous error.
    removed mega mix and it started working right away.

    i work in IT and have access to the server and tried quite a few things before removing the patch, none of which worked. i have actually had the patch for a LONG time with no problems... until now.
  2. #22  
    So, I've been trying to figure this problem out for the last few months. I want to thank tshile for his comment. Email Mega Mix patch absolutely is what was hanging up all replies. Now I have to find patches that give me the functions I like because I don't want to put it back on. It helps to be able to reply to messages.

    I, too, had also been using the patch for some time before it started causing the problem.

    Michael
    Michael J. Barnes
    Associate Professor
    Wayne State University

    Visor >> VisorPhone >> Treo 300 >> Treo 600 >> Treo 650>> Centro >> Pre+
  3. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #23  
    Quote Originally Posted by atremorer View Post
    So, I've been trying to figure this problem out for the last few months. I want to thank tshile for his comment. Email Mega Mix patch absolutely is what was hanging up all replies. Now I have to find patches that give me the functions I like because I don't want to put it back on. It helps to be able to reply to messages.

    I, too, had also been using the patch for some time before it started causing the problem.

    Michael
    Piece of cake. (I am assuming you are on 1.4.5.) Install Email Megamix version 6 (no Outlook formatting). Then install "Mimic Outlook Formatting on Replies".

    I'm still missing this on 2.1.

    NOTE: Email Megamix v6 may only be available through the first post of the Email Megamix thread. I don't think the alternate versions ever made it to Preware. Just email it to yourself, and Internalz Pro (install it if you don't have it) will recognize it and install it for you.
  4. #24  
    I just found the Email Megamix with no outlook formatting in the thread for that Patch, I'm glad to see that you recommend the same thing.

    The Outlook formatting is nice, but I can live without it. I may not install it.

    I haven't had the time to jump into doctoring my Pre+ to put 2.1 on it. I have a bit of fear of screwing it up. We'll see if I jump into it. I'd like the functions, but I may just wait. There is a patch for 2.xx on the thread. I don't know if it has everything.

    Thanks!
    Michael
    Michael J. Barnes
    Associate Professor
    Wayne State University

    Visor >> VisorPhone >> Treo 300 >> Treo 600 >> Treo 650>> Centro >> Pre+
  5. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #25  
    Quote Originally Posted by atremorer View Post
    There is a patch for 2.xx on the thread. I don't know if it has everything.

    Thanks!
    Michael
    Still no Outlook formatting, which make my replies from my phone look unprofessional.
  6. #26  
    I've removed any email patches. The emails are still stuck in my outbox for exchange.
    Anyother ideas?
  7. #27  
    I had to delete a couple of emails then resend it. And then it worked.
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions