Results 1 to 9 of 9
  1.    #1  
    This problem became evident with my upgrade to 1.4.0, but may not be Palm-related at all. I'm still not sure. Here's what happened:

    * I upgraded to 1.4.0 on Saturday morning.
    * I noticed that only my default Google calendar and my Exchange calendar were showing up.
    * I checked and my wife's shared calendar, other shared calendars as well as Google's "Other" calendars (contact birthdays, US holidays, etc) are all available in the "Calendar Display Options" screen. I can select colors for them and turn them on/off for "All Calendars", but they simply do not show up in either the daily, weekly or monthly views.

    I tried these methods to fix the issue, none of which have been successful:
    * WebOS Doctor 1.4.0
    * WebOS Doctor 1.3.5.1
    * Swap phone at Sprint Store. Received phone with 1.3.1 and tested.
    * Upgraded to 1.4.0 OTA.
    * WebOS Doctor to 1.4.0 again.
    * Unsubscribed to shared and other calendars @ Google, tested and then re-added.

    Now only *SOME* of my events are syncing even on my default Google Calendar. New items are not making it from Palm Pre --> Google. New items and some old items on Google are not making it to the Pre.

    I'm open to suggestions....
  2. crumb's Avatar
    Posts
    13 Posts
    Global Posts
    16 Global Posts
    #2  
    I am not having trouble with my gmail account... but my company exchange server account which uses google is not syncing. I am not getting cal entries or mail. It is also not sending mail. Not sure if it is a problem with my company or with the phone yet.
  3. #3  
    I'm also having trouble. The google events I create on my pre show up on my google account, but the events I create in google do not sync to the pre.

    I'm still on 1.3 as I'm on Bell Canada.
  4. crumb's Avatar
    Posts
    13 Posts
    Global Posts
    16 Global Posts
    #4  
    Things seem to working now. i get my mail and send pretty fast. phew... but maybe i shouldnt breath easy yet
  5.    #5  
    Turns out I experienced a problem that others had early on with some Pre's. I just hadn't had the problem yet. I had some recurring events in my calendar that had no end date. Once I set an end day for these (2 years from now-ish), suddenly my events and calendars started showing up. Hope this helps someone else in the future!
  6. #6  
    There's also another issue I figured out today. If you create a recurring event that has only 1 event (I did this out of error), it does not sync. Removing the repeating entries or extending the even to more than 2 events in google calendar seemed to do the trick.
  7. eji930's Avatar
    Posts
    341 Posts
    Global Posts
    638 Global Posts
    #7  
    Can someone help me- mines isnt syncing at all with my Google calender. All my entries appear online but dont sync to the pre Ive tried hard reset partial reset adding and removing the google calender and still NO AVAIL!
  8.    #8  
    Quote Originally Posted by bipoler View Post
    Can someone help me- mines isnt syncing at all with my Google calender. All my entries appear online but dont sync to the pre Ive tried hard reset partial reset adding and removing the google calender and still NO AVAIL!
    A) Do you have any recurring events?
    B) Do any of them have no end date?

    Start there and report back.
  9. eji930's Avatar
    Posts
    341 Posts
    Global Posts
    638 Global Posts
    #9  
    Quote Originally Posted by andidendel View Post
    A) Do you have any recurring events?
    B) Do any of them have no end date?

    Start there and report back.
    Ok Yes some are recurring and no end date?

Posting Permissions