Results 1 to 5 of 5
  1. gworley3's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
       #1  
    I have my Groupwise account set up on my Palm Pixi Plus. I assume that it's working over IMAP: I just plugged in my email address and password and the email app seemed to figure out everything else. I am able to access all my email just fine, with one exception. When I delete email from Groupwise on my Pixi it shows up in the desktop Groupwise application with a strike through the line (to mark it as "deleted"). It also moves a copy of the message to whatever I set as the Trash folder, but leaves the message in the Inbox with the strike through.

    Is there any way to get rid of these ghost deleted messages in my Inbox short of manually processing them each time I return to the desktop client?

    Also, is there a way to see in more detail how the email app is connecting to the server? It's kind of annoying that I can't see or change these details.

    P.S. For anyone wondering, I have one-way sync working for free from Groupwise to my Pixi using Google in the middle. I use this to bring over just calendar items, but it could be set up to do more.
  2. #2  
    I apologize that I won't be able to directly help answer your question as I don't directly IMAP my GroupWise account, but do have a little info that might help and an alternate way to do things that has been working great for me.

    Most IMAP clients have an "expunge" or "purge" option when for when you delete an email, which you need to find and change that setting to make the strike through messages back in your inbox disappear immediately when you delete an item from your Pre. I don't know where/if this setting is available in the Pre, it isn't on the iPhone from what a number of developers and iPhone users tell me.

    What I do instead is the following... I have a dummy gmail account set up for my GW calendar sync, but I added the ability to send messages as another account feature to that account as well. I've created a rule in GroupWise to automatically forward anything that I've received to the Gmail account. You might need to tweak the rule as I didn't realise how much junk messages I get that automatically go to folders. If I need to reply to something from my Pre, it appears to come directly from my GroupWise server, even though it doesn't. The nice thing is that you can set up this rule and test it until you're comfortable with it before actually replying to other people from the Pre. One additional thing is that you might want to ask your Administrator to turn on "Flat Forwarding" for this to work nicer. What this will do is when you forward a message automatically from your account to your Gmail account, Gmail will receive the message as if it were sent from the original sender. Otherwise every message that you receive on your Pre will appear as something like "from: you@work.com, to: you@gmail.com"

    A draw back of this setup is that when you delete messages you'll need to delete them from both your pre/Gmail account and back when you get to the office from GroupWise.
  3. gworley3's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
       #3  
    Thanks for the suggestions about expunge/purge for IMAP, beertini. I'll look into what might be done there (this is webOS, after all, so maybe there's a patch for that, or I could make one).
  4. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #4  
    what version of groupwise? I used to have this same issue but it went away when we upgraded to groupwise 8
  5. gworley3's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
       #5  
    Quote Originally Posted by ssrjazz View Post
    what version of groupwise? I used to have this same issue but it went away when we upgraded to groupwise 8
    We are still on 7 something. I don't know when we might go to 8; fingers are crossed that we're moving to Exchange.

Tags for this Thread

Posting Permissions