Results 1 to 6 of 6
  1. exi
    exi is offline
    exi's Avatar
    Posts
    63 Posts
    Global Posts
    68 Global Posts
       #1  
    I searched a bit, and the threads I found that discuss this suggest the usual account removal / re-add that I've already tried a couple of times.

    I set it up for the first time, it seemed to work, but then the photo upload seemed to time out. I checked online, and sure enough, it wasn't uploaded.

    I removed the account, and ever since then, I'm unable to re-add it; I keep getting the usual "invalid account name or password" nonsense. Anyone have any suggestions on this one, or should we just hope that 1.4 fixes it in a couple of days?
  2. exi
    exi is offline
    exi's Avatar
    Posts
    63 Posts
    Global Posts
    68 Global Posts
       #2  
    Fixed. For posterity's sake: if you have this problem, be sure that the Facebook account which automatically populates your account listings under Contacts and Calendar is removed. Once it's all gone from all three places -- Contacts, Calendar, Photos -- THEN you can try re-adding your Facebook account for mobile uploads.

    I was under the impression that removing the Photos account listing, restarting / pulling the battery, and doing the usual song and dance would fix the problem. Not so much. It's a stupid bug to have -- "your username or password is incorrect", bull**** -- but that's what it is as of webOS 1.3.5.1.
  3. Habidabad's Avatar
    Posts
    96 Posts
    Global Posts
    98 Global Posts
    #3  
    I don't have facebook associated with any account on my Pre (contacts, calendar, photos, etc.) and it still doesn't work for mobile uploads!!! Not even with the new 1.4!!! My username and password ARE correct! Is this a webOS thing or a buggy facebook thing?
  4. Habidabad's Avatar
    Posts
    96 Posts
    Global Posts
    98 Global Posts
    #4  
    The problem is with the way Palm handles FB synergy. Adding your FB account too many times will confuse synergy. I had this happen and here is how you fix it.

    1. Delete all FB accounts from your Pre. This includes contacts, calendar and photos.
    2. Perform a soft reset (orange button, sym and r all at the same time).
    3. Open calendar or contacts and add your FB account, but do NOT add it anywhere else.
    4. Wait for the sync to complete and then check to see if it added the account in photos. It will also add FB to either your calendar or contacts, whichever you didn't initially add it to in step 3.

    After doing this and you don't want facebook associated with your calendar and contacts, simply remove those accounts from those apps, but not the photo uploader.
  5. #5  
    ^^ Thanks! That fixed it for me.
  6. ernier's Avatar
    Posts
    22 Posts
    Global Posts
    28 Global Posts
    #6  
    thanks, that worked great. its been months since it worked.

Posting Permissions