Results 1 to 14 of 14
  1.    #1  
    I can't seem to get contacts originally saved with the Palm Profile as the default account to sync with Google Contacts. The only ones that will sync are either ones that I've shared email correspondence with at some point or ones that were added after switching Google to the default account. I have a total of around 400 contacts (best guess, can't really tell), but Google only lists 76. Even if I don't count the contacts that are Facebook only, there should still be around 350.

    Not a huge deal, but if I'm ever without my Pre for whatever reason, it would be nice to have easy access to all my contacts.
  2. #2  
    You can pull your contacts from your Palm profile using the command line (do a search) and then add import them into your Google contacts and they should sync. Only contacts that have a Google profile will sync with Google. If they ONLY have a Palm profile, they will not sync with Google until you have created a Google profile for them.

    It's one file that you'll need to pull from your Pre and I also believe that there is an email option that might also work (email your contacts from your device but sometimes it takes a long time when you have a large number of contacts).
    Achill3s' Palm Pre: Modded and patched to death!!
  3. #3  
    I have a similar problem, but it gets weird.

    I have been very very happy with the whole 'cloud' computing thing and keeping my stuff at Google. Contacts and Calendar worked flawlessly since I bought the Pre.

    However, last week, I had to do a full erase of my Pre (UK-O2) because no apps would install.

    I logged into my Palm Profile on the phone; logged into my Google account just after, and checked my Calendar and Contacts.

    Calendar - all fine, just a few cosmetic tweaks of the colours. Good.

    Contacts - not fine. Only 19 of 58 were imported from Google, and none of them had their photos. So I hit the Sync Now button a few times - with and without WiFi - with and without 3G - but that did not help.

    So I waited for it to do it itself. No change.

    So I did some searching on the web. I checked that all the contacts were in 'My Contacts' at Google... yes. I removed the Google Contacts account from the Pre. Then added it back again.

    Weird bit coming up.... exactly the same 19 contacts were added as before!

    I am at a loss really. I have even tried creating a 'googlemail' account because a web page suggested it and looging it with that.

    No change. Still 19 contacts not 58.

    Also, I cannot add a contact directly in the Pre and have it whizz off to Google HQ like before. This now does not work.

    H E L P !

    Many thanks in advance.

    :-/

    Paully
  4. #4  
    Quote Originally Posted by plittlefield View Post
    I have a similar problem, but it gets weird.

    I have been very very happy with the whole 'cloud' computing thing and keeping my stuff at Google. Contacts and Calendar worked flawlessly since I bought the Pre.

    However, last week, I had to do a full erase of my Pre (UK-O2) because no apps would install.

    I logged into my Palm Profile on the phone; logged into my Google account just after, and checked my Calendar and Contacts.

    Calendar - all fine, just a few cosmetic tweaks of the colours. Good.

    Contacts - not fine. Only 19 of 58 were imported from Google, and none of them had their photos. So I hit the Sync Now button a few times - with and without WiFi - with and without 3G - but that did not help.

    So I waited for it to do it itself. No change.

    So I did some searching on the web. I checked that all the contacts were in 'My Contacts' at Google... yes. I removed the Google Contacts account from the Pre. Then added it back again.

    Weird bit coming up.... exactly the same 19 contacts were added as before!

    I am at a loss really. I have even tried creating a 'googlemail' account because a web page suggested it and looging it with that.

    No change. Still 19 contacts not 58.

    Also, I cannot add a contact directly in the Pre and have it whizz off to Google HQ like before. This now does not work.

    H E L P !

    Many thanks in advance.

    :-/

    Paully
    I am also experiencing the exact same problem as you are! I have facebook and google contacts. i tried removing the facebook contacts, thinking that some google contacts might have "linked" to facebook contacts that are not supposed to be linked, but still no go...

    I have read from another thread that a solution is to save you google contacts as a csv file (export option in google) then email the file to yourself, the click on that email and the contacts will be complete.

    I have yet to try it.

    not sure what it does.

    for those who say there are old threads about this, can you pls link them for us? i searched the forum using the search function but came up empty.

    thanks
  5. #5  
    Hi Johnj

    Here is my current posting on another site:-

    Re: Google Contacts don't appear to sync or not al... - Palm Support Community
  6. #6  
    Quote Originally Posted by plittlefield View Post
    Hi Johnj

    Here is my current posting on another site:-

    Re: Google Contacts don't appear to sync or not al... - Palm Support Community

    thanks for this, it resolved most of my problems. but sadly there are still contacts not going in to my pixi!
  7. #7  
    Yes, me too - I now have 34 out of 58 and none with photos!

    Gggrrrr.

    What's next?

    1. Full erase of the phone with WebOS Doctor
    2. Back up and Delete all Contacts from Google
    3. Add 1 contact to Google
    4. Add Google Account to Pre
    5. Check only has 1

    Back soon!

    :-(

    Paully
  8. #8  
    sadly i still cannot find an automated solution...

    i have 734 contacts in google, in my phone, google has only 661 contacts...

    i ma just going to manually enter them...
  9.    #9  
    I'm beginning to think this is another Google not playing friendly with Palm situation.

    But in seriousness, it looks like I just didn't understand how Synergy and Palm Profile worked, at least not completely. The linking of contacts is all done phoneside for organization and there is no way to automatically sync across accounts (Google, Facebook, Palm, etc.).
  10. #10  
    Yes! We have a solution which worked for ME.

    Hope it works for anyone else.

    Steps:

    1. Remove Google account from Contacts on Pre.
    2. Login and Export Contacts on Google web site as Google CSV.
    3. Select All Contacts and then Delete All Contacts from web site.
    At this point you will lose any photos, sorry :-(
    4. Add Google account to Contacts on Pre.
    5. It will sync and say you have no contacts (obviously).
    6. Add 1 (yes, just 1) contact back to the Google web site.
    I did this by copying and editing the saved CSV file from above.
    7. Press the Sync Now button on Pre... it should say 1 contact.
    8. Add the remaining Contacts to Google - yoou can just use the CSV
    saved from above and it will 'merge' the 1 contact already there.
    9. IMPORTANT do not press Sync Now on the Pre.
    Wait for up to an hour and all contacts should appear.

    This is what happened for me, and I still don't understand it...

    ...I am now adding photos 1 at a time and they do appear on the Pre!

    ...people - let me know how you get on!

    :-)

    Paully
  11. #11  
    On mine it looks like only the My Contacts group is the one syncing. Palm needs to add group management for the account settings so you can choose which groups to sync with.
  12. #12  
    Quote Originally Posted by plittlefield View Post
    Yes! We have a solution which worked for ME.

    Hope it works for anyone else.

    Steps:

    1. Remove Google account from Contacts on Pre.
    2. Login and Export Contacts on Google web site as Google CSV.
    3. Select All Contacts and then Delete All Contacts from web site.
    At this point you will lose any photos, sorry :-(
    4. Add Google account to Contacts on Pre.
    5. It will sync and say you have no contacts (obviously).
    6. Add 1 (yes, just 1) contact back to the Google web site.
    I did this by copying and editing the saved CSV file from above.
    7. Press the Sync Now button on Pre... it should say 1 contact.
    8. Add the remaining Contacts to Google - yoou can just use the CSV
    saved from above and it will 'merge' the 1 contact already there.
    9. IMPORTANT do not press Sync Now on the Pre.
    Wait for up to an hour and all contacts should appear.

    This is what happened for me, and I still don't understand it...

    ...I am now adding photos 1 at a time and they do appear on the Pre!

    ...people - let me know how you get on!

    :-)

    Paully

    Sorry pal, this trick didnt work for me... sadly my contacts shrunk to 125 from the 661 of the 734 contacts i have

    note: i waited more than an hour...

    maybe google doesnt want competition with their phones
  13. #13  
    EDIT:

    I know that a lot of us have Solutions but here is my take. I have successfully imported all my contacts from my address book in my macbook to google.

    1. I made sure that there are no duplicate contacts in my address book
    2. I made sure that the Name Of the Contact is in the Name field. Some of my contacts are names of companies, so i did not put them in the name field but the company field.

    3. make sure that your phone is empty and not synced to google yet.
    4. from your address book, (in computer) export vcard the whole address book.
    5. import vcard into google
    6. sync your phone.

    In my google contacts i have groups, and they are all also in "My Contacts", the pictures were also preserved since i have pictures of my contacts in my address book in my mac.

    So everything got imported. I already gave up. and just decided that i just import directly from my address book. So this is a pleasant surprise.

    I know that newer versions of mac address book have a direct sync to google button in their preferences. I am still using 10.4.11 (tiger)

    My wild guess is that the issues here is with the naming of your contacts. If that is fixed then i think you are all good to go

    hth someone
  14. twiktor's Avatar
    Posts
    151 Posts
    Global Posts
    169 Global Posts
    #14  
    I just manually take the Palm Profile only contacts and add a nickname which then creates a Google contact (make sure you have Google as default contact list in contacts/preferences). I then make the google contact the primary and it syncs fine. Luckily I only got to about 60 contacts before learning about making sure google is default over Palm Profile so if you have a ton then this may be a bit tedious to do. I usually have to do this after I doctor my pre because I went patch crazy and messed stuff up. I also switch my primary from Facebook to Google within contacts because for some reason Facebook contacts always take preference to google even when google is your default new contact add choice.

    It keeps my ocd and adhd issues at bay for a bit so it's almost therapeutic for me heh.

Posting Permissions