Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 99
  1. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
       #21  
    Quote Originally Posted by jmcintosh View Post
    I tried with and without "forcing iTunes folder naming" and seem to be slamming into a limit of 1024 files in a directory. Got any suggestions? I have about 12GB of music to move and back tracked to loading via USB drive.
    Thanks
    Hmmm thats weird. My guess is that the iPod database that MediaMonkey mimics has that limit. I would try to organize your music into folders. Mine is setup as
    D:\Users\Carl\Music\<Artist>\<Album>\<Artist> - <Title>

    To see how it works highlight one song and hit ctrl-r. By destination click configure. You can use title, filename, disc#, track#, artist, album artist, album, genre, year, date, composer, conductor, bitrate, bpm, and more as arguments for the folder or title. Once you setup your structure, any time you select a song or songs and hit ctrl-r you will get that window and it will highlight songs that don't match your folder structure and let you fix them.

    Do that for your whole library and I bet you will be good to go.
  2. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
       #22  
    Another thing of interest: MediaMonkey has this awesome feature in Windows 7 where if you have the player minimized and mouse over the icon, you get player controls and album art for the current song. See edited original post for screenshot.
  3. #23  
    if I download MM for use with my pre, what will happen when I try to sync my iPod?

    Do I keep both?
    Will this screw things up?
  4. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
       #24  
    Quote Originally Posted by detroitwilly View Post
    if I download MM for use with my pre, what will happen when I try to sync my iPod?

    Do I keep both?
    Will this screw things up?
    You can keep both and use MediaMonkey for your Pre and iTunes for your iPod. Or you can use MediaMonkey for both your Pre and your iPod. You could setup two different profiles, so you could sync your whole library to your iPod, but only 10 playlists to your Pre.

    Really it seems to me the only reason to keep using iTunes would be if you put video on your iPod, or you have an iPod touch with apps to sync.
  5. #25  
    Kudos for getting mentioned on the PreCentral blog.
  6. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
       #26  
    Quote Originally Posted by Ozmodiar View Post
    Kudos for getting mentioned on the PreCentral blog.
    Yeah it made my day
  7. #27  
    O.K., I feel really dumb, but a fundamental assumption of this thread is that your PC is going to recognize your Pre as an iPod for MediaMonkey to use the iPod sync options. I plug in my Pre and it never gets id'd as an iPod. I get a drive letter assigned when I tell the Pre to use as USB drive, but the sync options never work for me in MM because it never recognizes it as a mobile device. Only a drive letter, and apparently that isn't sufficient for MM to want to sync with.

    So, what am I missing in having my Pre not showing as an iPod when the rest of you are? What is MM missing in even recognizing it as a mobile device? I have tried configuring the iPod, Generic Portable/Audio device, an entry for PALM PRE and the drive letter assigned to it. No love on any of them for hitting the sync button in MM and getting my playlists synced across. Any ideas, oh founts of wisdom?
  8. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
       #28  
    Quote Originally Posted by wjclerk View Post
    I get a drive letter assigned when I tell the Pre to use as USB drive...
    From original post...

    Quote Originally Posted by cwgtex View Post
    2. Select "Media Sync" (IMPORTANT!)
    Do I need to increase the font size of the word "IMPORTANT" in the original post?

    edit: nevermind I did
    Last edited by cwgtex; 02/23/2010 at 11:15 PM.
  9. #29  
    Hmmmm, I guess when you use the patch that disables Media Sync (since I never used it, why bother having it on the display?) as an option and only shows USB Drive or Just Charge, it's pretty easy to miss a simple instruction to hit the button that doesn't show up!

    I'll disable the patch and then post up the results just in case anyone else gets spacey like I did.
  10. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
       #30  
    Quote Originally Posted by wjclerk View Post
    Hmmmm, I guess when you use the patch that disables Media Sync (since I never used it, why bother having it on the display?) as an option and only shows USB Drive or Just Charge, it's pretty easy to miss a simple instruction to hit the button that doesn't show up!

    I'll disable the patch and then post up the results just in case anyone else gets spacey like I did.
    Hey we all make mistakes, I can see now how you made that one. Let me know if you have any other problems.
  11. #31  
    Wow! Works perfectly - much better than me copying the files via USB and then having to edit the m3u files as text files to remove the drive letters that don't apply once they are transferred to the Pre's file system, . . . all that manual stuff. I love MediaMonkey (I hope that doesn't say something about my psychological issues )!

    So, if any of you use patches and enabled the "disable Media Sync" option, remember to remove it before trying this. Otherwise, it gets embarrassing!

    Good luck to all. As for cwgtex,
  12. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
       #32  
    Just in case anyone is worried, the MediaSync option IS in webOS 1.4, you just have to enable it.

    MediaMonkey will still work fine as I have detailed it.
  13. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
       #33  
    Yup, I just confirmed it, MediaMonkey works perfectly to sync music in webOS 1.4, as long as you use "media sync".
  14. enrik67's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
    #34  
    This just got me decided to make the move and use my pre as a music player, wich i was'n't in such a rush to do.
  15. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #35  
    When i select media sync on my pre it launches itunes and causes my pre to come out of that mode? What do i do now?
  16. #36  
    Quote Originally Posted by pchrist View Post
    When i select media sync on my pre it launches itunes and causes my pre to come out of that mode? What do i do now?
    Edit the settings in iTunes so that iTunes does NOT launch when you plug an iPod into your computer.
  17. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #37  
    Ok another question in MM i have all the album art in for my playlists i want on my pre. But when i tried it on their i got nothing??

    What do i need to do?
  18. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
       #38  
    Quote Originally Posted by pchrist View Post
    Ok another question in MM i have all the album art in for my playlists i want on my pre. But when i tried it on their i got nothing??

    What do i need to do?
    Try this:

    Quote Originally Posted by cwgtex View Post
    For your album art problem, I have an idea. Album art is stored one of two ways: in the same folder as the song, or saved to the songs tag. MediaMonkey will recognize both. The Pre only recognizes album art saved to the tag.

    Try this: in MediaMonkey, highlight your whole library and hit and click tools > advanced tag management > synchronize tags. Or just hit ctrl+s. This should get the album art saved to each song's metadata. Do this and sync to your Pre again and let me know if it works.
  19. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #39  
    Ok did it and no dice
  20. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
       #40  
    Quote Originally Posted by pchrist View Post
    Ok did it and no dice
    Is your album art showing up correctly in MM? You might try re-downloading the album art from Amazon. Highlight all the songs from an album, then hit CTRL-L. Select the options to download to the track tag and to the album folder. Also when you do this, anything highlighted in yellow will be changed to match how Amazon lists the music.
Page 2 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions