does anyone know how to get exchange to only check when I manually ask it to? The manual setting isn't working.