Results 1 to 10 of 10
  1. koxler's Avatar
    Posts
    22 Posts
    Global Posts
    55 Global Posts
       #1  
    I'm trying to sync my Palm Pre (1.3.5.1) with MediaMonkey (3.2) on Windows XP through the Media Sync option. MM recognizes the Pre as an iPod and allows me to configure the device. I am able to start the sync but it fails to move all my music in the middle of the sync. MM/Windows pops an error box asking to retry, cancel, or ignore. After cancelling it appears to MM that the device is full. The problem is that it is NOT full. If I reconnect the device in USB mode it show 4GB free. I'm only trying to sync about 2.5GB of music. I have tried to sync with both the force iPod file structure and without but it fails in about the same point in the transfer. I was able to sync the music via the USB mode without issue but the problem there is the playlists won't show up. I won't go into detail but in order to get the playlists to work via USB sync is to put all the music in the same directory (no structure) and manually edit the M3U files to only have the song names. I would think it would be much easier in Media Sync mode but with it continuing to think the device it full that isn't going to work.

    Anyone know what the issue might be or how to correct it? Is there anyone that had Media Sync working with MM and the Pre? I have about 600 mp3 files and it seems to get stuck around 275. Is anyone able to get more?

    Kenny
  2. koxler's Avatar
    Posts
    22 Posts
    Global Posts
    55 Global Posts
       #2  
    Anyone?
  3. #3  
    Dude I just downloaded MM.. I hope thats not true..shhittt.
    Live the Pre life.
  4. #4  
    Quote Originally Posted by koxler View Post
    Anyone?
    Have a quick look over here MediaMonkey • View topic - How to report a bug

    Can you create the debug log file and post it here?
  5. #5  
    So wait MM works with the pre or not?????
    Live the Pre life.
  6. #6  
    Quote Originally Posted by ShArK *** View Post
    So wait MM works with the pre or not?????
    Yes, MM works with the Pre.
  7. #7  
    Thank god I been working hard to get everything set up on MM. Sence itunes ****ed up everything.
    Live the Pre life.
  8. tayl428's Avatar
    Posts
    67 Posts
    Global Posts
    162 Global Posts
    #8  
    Yup, still using MM here too, working fine, 3.2 and 1.3.5.1 in the U.S.
    Sanyo 8100 => Palm Treo 650 => Palm Pre (all on Sprint)
  9. #9  
    I've not had any trouble using MM, but I've not put 2gb of data all at once either...
  10. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
    #10  
    It might just be a setting that is wrong. I would uninstall MediaMonkey completely, install fresh, then follow the steps here: http://forums.precentral.net/webos-s...diamonkey.html

Posting Permissions