Results 1 to 12 of 12
  1.    #1  
    Anyone else seeing this issue? Just bought my Pre Plus. I have google calendar events dating back to 2007. I see events all the way to November but from October on nothing.

    I looked at other threads and didn't really see anything that applied to this issue.

    Please chime in
  2. #2  
  3.    #3  
    Thank you sir!
  4. #4  
    Quote Originally Posted by PDAGeek View Post
    Thank you sir!
  5. #5  
    I have the same issue. Is there a fix? I clicked on the link and it took me to a new forum that does not explain this issue. Thx!
  6. #6  
    I sync with Google Calendar and I see old stuff going back over a year.
  7. #7  
    Quote Originally Posted by stu5797 View Post
    I have the same issue. Is there a fix? I clicked on the link and it took me to a new forum that does not explain this issue. Thx!
    Take ur time over there. There are threads with the same exact issue. I even have one there from months ago.
    Just take ur time and look carefully.
  8. #8  
    did you find a fix?
  9. #9  
    Quote Originally Posted by DesertSilver View Post
    I sync with Google Calendar and I see old stuff going back over a year.
    Me too.
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  10. #10  
    I'm having the same issue too. I clicked the link above...which wasn't very helpful and tried searching for a fix...couldn't find anything. Any suggestions? I've removed and re-added the Google calendar on the Pre.
  11. #11  
    Well...apparently here's the answer...

    http://forums.precentral.net/webos-s...lete-sync.html
  12.    #12  
    There really is no answer other than use Google Calendar Search... which is not an answer nor a fix, just a work around - They also mention that this maybe a bug which should be fixed in WebOS 1.4.

Posting Permissions